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1 Introduction

This user guide describes how to configure and use Bria. Bria is a softphone from CounterPath that enables you 
to make VoIP voice and video calls, send and receive instant messages, share online status (presence) 
information, and exchange files. 

This user guide is intended for end users in an enterprise or subscribers of a service provider who has deployed 
CounterPath Cloud Solutions.

Standard Telephone Features
The CounterPath Bria Stretto for Mac softphone has all standard enterprise telephone features, including:

• Call display and Message Waiting Indicator (MWI).
• Speakerphone and Mute.
• Redial, Hold, Do Not Disturb.
• Call history – list of received, missed, and dialed calls.
• Call forward.
• Call transfer.
• Call record.
• Auto answer.
• Five-party audio conferencing.
• Three-party video conferencing.

Enhanced Features and Functions
Bria also supports the following features and functions:

• Video
• Support for several languages in addition to English: French, Portuguese, Russian, and Spanish. 
• IM and presence using the SIP SIMPLE protocol or the XMPP protocol.
• IM conferencing (group chat) via an XMPP account.
• Corporate chat rooms.
• Contact list containing the individual user’s contacts
• Directory containing names from a shared LDAP directory.
• File transfer via an XMPP account.
• Support for DTMF (RFC 2833 or inband DTMF). 
• Automatic detection of audio and video devices.
• Acoustic echo cancellation, automatic gain control, voice activity detection.
• Support for the following audio codecs:

G.711aLaw, G.711uLaw, G.722, G.729, OPUS, SILK Narrowband, SILK Wideband, SILK Super-wideband, 
Speex, Speex Wideband.
1
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• Support for the following video codecs:
H.263, H.263+ 1998, H.264, VP8.

• Support for these firewall traversal solutions: STUN, TURN, or ICE.
2



2 Getting Started

2.1 Installing Bria
If Bria is not already installed on your computer, obtain an installer (.dmg) from your system administrator. 
Double-click the installer and follow the prompt. 

2.2 Starting Bria
Bria starts with a login screen. Enter your login credentials provided by your system administrator. 

Click Log In; the softphone GUI appears. 

 Making a First Call
Try making calls with your new phone (page 7). 

Having Troubles?
Bria includes tools for helping you troubleshoot problems. From the menu, choose Help > Troubleshooting.

• You can verify that your camera is working (Preferences > Devices > Test Camera).
• Audio tab: While you are on a phone call, you can test the quality of the audio. Note that to perform a valid 

test, you should be on an established call (not a call attempt). 
• Devices tab: You can verify that your microphone and speakers are working and can set the volume to a 

comfortable level without having to actually place a phone call.
• Support tab: If none of the other tabs help you solve your problem, you can create logs of your activity and 

send them to customer support. 

Stores username and password for 
future logins.

Logs in when Mac starts.

Logs into Stretto with the Offline 
presence
3
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2.3 Setting up Notifications
Bria uses OS notifications. Make sure that the notifications are set up for Bria in system preferences. 

From the menu, click Apple logo > System Preferences > Notifications. In the notification center, choose Bria 
Stretto. Choose Banner or Alerts for the alert style. For details on incoming call notifications, see page 11.

2.4 Quitting Bria
To quit Bria, choose Bria Stretto > Quit or press the Apple key + Q.

2.5 Checking for Bria Updates
If you are in an enterprise, your system administrator should tell you about the policy for checking for and 
installing upgrades. 

To check for updates to Bria, choose Help > Check for updates. The Auto Update window appears.

• If a new version of the software is available, you can download it from this window.
• If no newer version is available, this window informs you that your version is up to date.
4



3 Making Phone Calls

3.1 The Onscreen Softphone 

Compact View

To create this compact view, go to Bria, click View and hide all the resources tabs including the dialpad.

Call entry field. 
See page 7.

Resources. 
See page 57

Close window

Minimize to dock

Resize softphone

Voicemail indicator. 
See page 23

Bria Toolbar. 
See page 13

Missed calls indicator. 
Opens the History tab.

Open the Messages window. 
See page 31
5
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The Bria Menu

The menu contains the following items that are specific to Bria:

• Bria Stretto > Preferences. See page 69. 
• Sign Out. To log off and minimize Bria to the system tray. If you click the Bria icon in the status bar, the 

Login screen appears. This menu item does not appear if you have configured Bria for no login.
• View. Changes how Bria looks. Also lets you view the messages and chat rooms (if you are a member of 

one; see page 29).
• Contacts. Lets you work with contacts.
• Help. Provides access to various service-related features. 
6
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3.2 Placing a Call
Place the call as described in the table below. The outgoing call opens in its own call panel, below any other 
existing call panels. You will hear a ringing tone while Bria attempts to make a connection.

See the next page for an example.

Option From the... Description

Keying Dialpad or computer 
keyboard

1. Enter the number or address in the call entry field using the dialpad 
or the computer keyboard. To turn letters to numbers, see page 9.

If entering a softphone address, you can enter the entire address 
(6045551212@domainA.com) or just the number (6045551212).
As you type, a suggestion for completing the entry may appear. 
Choose the suggestion or keep typing.

2. Click the Call button or press Enter. 

Control-click a contact Contacts tab Control-click an entry from the Contacts tab and choose Call or Video 
Call. 
(If the tab contains lots of entries, first search or filter the list.)

Double-click a contact Contacts tab Contacts have a “double-click” action (page 69) that either makes an 
audio phone call or starts an IM.

Single-click a contact Contacts tab Hover over the right side of the contact to reveal the click-to-call 
button. Click to place a call using the primary phone number for this 
contact.

Redial Redial button • When the call entry field is empty, click the Call button.
• Or click the arrow in the call entry field and select a recent call. 

An audio call is placed.

Dialing Dialpad 1. If the dialpad is not visible, click the Phone tab at the bottom
2. Click the numbers on the dialpad to enter the phone number.
3. Click the Call button or press Enter.

From an instant message Messages window Click the menu at the top of the IM window and choose Call.
7
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Dealing with an Auto Attendant

If you know that your call will be answered by an auto attendant and you know what menu items you will 
choose, you can include those menu items (DTMF) in the phone number when you dial it:

• Before the first DTMF number, include at least one capital P.
• You can include other Ps. Each P causes Bria to wait one second before sending the next character. 
• At the end of the input, you must include a ; character.

Example: To dial a number, add a 3-second delay and then press 44, enter this in the call entry field:

604551212PPP44;

Example: To dial a number, add a 6-second delay, then press 1 then 3 then 2, each with a two second delay:

604551212PPPPPP1PP3PP2;

A capital X or , (comma) can be used instead of P; the following will work in the same way as the first example 
above.

6045551212XXX44;

Call entry field

The Call icon. Clicking the down arrow gives you 
more call options, such as video call or 
conference call.

Auto complete suggestions. Bria makes a 
call as soon as you choose the suggestion.
You can change this behavior so Bria does 
not dial until the Call button is pressed 
(page 69).

For information on working with 
the call, see “Handling an 
Established Call” on page 13. 
8
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Selecting the Account to Use
This information applies only if you have more than one SIP account set up and enabled. 

When you place a call, you can explicitly specify the account to use for that call. 

The account selection options appear only if you have two or more SIP accounts that are enabled and being used 
for phone calls. To make an account “useable” for phone calls, from the menu bar, choose Bria > Preferences > 
Accounts, open the desired account and change the Use For fields on the General tab (page 65).

Letters to Numbers
You can type letters and Bria will convert the letters to numbers when placing the call:

Hiding your Identity (Anonymous Calling)
You can hide your identity on a call, so that the other person will not see your name or number on their phone. 
Your ID will be hidden for all outgoing calls until you turn off Hide my number mode 

Anonymous Calling is automatically turned off when you shut down or log off.

Choose the account to use.
This account will be used for all calls until you select a different account or go back to Auto Select.

If you choose Auto Select, then the account to use 
depends on your dial plan rules. If there are no dial 
plan rules, then the “preferred” account (page 65) is 
used.

Opens the Account list.

Turn letters-to-numbers on or off

Type the phone number 
using numbers and letters, 
as desired

When you click Call, the call 
panel will open and the call will 
be placed. The call panel will 
show the phone number all in 
digits.

Turn Hide my number on or off
9
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Placing another Call
You can place another call. There is no limit to the number of calls you can make, although eventually the 
quality of audio and video will degrade because of limitations on the computer.

Existing call is automatically 
put on hold

Place the call in 
the usual way

New outgoing call

Switch between the different 
calls by clicking Resume on the 
desired call panel. That call 
becomes the active call and all 
other calls are on hold.
10
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3.3 Handling Incoming Calls
Bria must be running to answer incoming calls. (If Bria is not running, incoming calls may be directed to 
voicemail; check with your VoIP service provider or system administrator.)

When Bria is in the foreground, the new call appears in its own call panel. When Bria is in the background (the 
focus is on other application), the incoming call notification appears in the upper-right corner. To receive 
notifications, make sure that you configured both system preferences on Mac OS (page 4) as well as Bria’s 
alerts preferences (page 70).

When Bria is in Foreground

When Bria is in Background

The notifications do not indicate whether the incoming call is an audio or video call. If the incoming call is a 
video call, Bria will answer with video. 

Auto Answer

Click. If you are on another call, that first 
call is automatically put on hold. You are 
now talking to the new caller.

Or click. There will be a busy signal. The 
call may be directed to voicemail (if you 
have this service).

Or click Forward; a call entry field 
appears. Enter the name or number to 
forward to and click Forward Now.

Clicking the banner answers the call.

The Banners style goes away automatically.The Alert style shows buttons: Answer and Decline.

Auto answer is initially configured to auto-answer after one 
ring, and to send only your audio when the call is 
established. To change this configuration choose 
Preferences > Calls.

Auto answer is automatically turned off when you shut 
down or log off.

Turn Auto Answer on or to set Bria to automatically 
answer all incoming calls. 
11
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Disabling Call Waiting
You can turn on Disable Call Waiting. If on, when you are on a call, any new incoming call will go straight to 
voicemail or will ring as busy (to the caller). In this way, you are not distracted by incoming calls.

You can enable this feature even during a call, and it will take effect right away. The call will appear in the 
Missed Calls in the History tab.

Disable Call Waiting on or off
A check mark indicates the feature is enabled (no interruption during a call).
12
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3.4 Handling an Established Call

Encryption
The outgoing call may be encrypted, depending on your security settings. 

• If an encrypted call is established, the security lock icon appears on the call display. This icon indicates that 
the call is guaranteed to be secure between you and your proxy, and may or may not be secure beyond that 
first hop. 

• If an unencrypted call is established, no security lock icon appears.
• If the call cannot be established with the specified security, the call will fail.

Ending a Call
Click the End call button on the Call panel (the call can be active or on hold). The call panel closes after a few 
seconds.

Use speakerphone
(when yellow), or 
headset    (when   gray)                                               

Place another call 
The current call is automatically 
put on hold). See page 10

Conference Calls (page 18)

Add video. 
See page 16

Hold and 
resume 

Instant Message. (page 25)

Record the call (page 22)

Add as Contact
If a plus symbol appears here, 
you can add the current caller 
as a contact. See “Updating 
Contacts from the Directory” on 
page 46.

Mute speaker or adjust speaker 
volume by using slider

Transfer. 
See page 14

Mute your 
voice

Start screen sharing (page 33)
13
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3.5 Transfering a Call

Basic (Unattended) Transfer – Transfer this Call

Type a name or 
number, or drag a 
contact into the field. 

Then click Transfer Now.

Click the Transfer button

The call is put on hold and a call entry field appears.

The call may end immediately.

Or it may show “calling”, In this case, do 
not hang up immediately: if the other 
person does not answer, the call will 
come back to you.
14
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Attended Transfer – Call then Transfer
You can first speak to the target (the person you are transferring the call to), then click Transfer to complete the 
transfer. 

When the other person answers, the 
Transfer Now button is enabled

Click the Transfer button

Type a name or number, 
or drag a contact into the 
field

Then click the down arrow and 
choose Call First

The call is put on hold and a call entry field appears

When you are ready, click 
Transfer Now. The call panel 
closes

Bria phones the 
new person

You can hang up the 
second call and return to 
the first call

Or you can click the X to cancel the 
transfer request and return to the first call

Or if the other person does not want to 
take the call, click X and return to the first 
call
15
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3.6  Handling Video Calls
Placing a Video Call
Calls made with Bria will work without a video camera, but a video camera is necessary to allow other parties to 
see your image. Bria will work with most USB video cameras.

Adding Video
If you have a camera, you can click Start Video to add video to an established call. When you add video, the 
other party may (or may not) start sending their video to you.

Other Party Adds Video
If the other party starts their video, your video panel automatically opens and the video is played. You can start 
sending your own video, if desired (and assuming you have a camera) by clicking Start Video on the call panel.

Pausing and Resuming Video
Click Stop Video on the call panel or close the video window to pause sending your video.

Click Start Video to resume sending your video; the video window will open. 

Click the down arrow and choose Video call.
If you mostly make video calls, you can 
Option-click this down arrow to reveal the “Set 
Video Call as default action” menu item.

From the Dashboard

From the Contact List 

Control-Click a contact and choose Video Call
16
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Start or stop video
17
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3.7 Conference Calls

Starting a Conference Call
You can start a conference call by:

• making a conference call from the dashboard,
• adding participants to an existing established call, or
• having two established calls and merging them to a conference call.

From the Dashboard

• Enter the number or address 
by typing

• Or select from the redial list

Then choose Start 
Conference Call

• Or drag a contact or history 
item

Type a name or number.

Click Add.

You can add more 
participants from here.
18
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From an Existing Call 
From One Established Call

From Two Established Call
19



CounterPath Corporation
Managing the Conference

Adding More Participants
You can add more participants to an existing conference in any of these ways:

• Control-click on a contact and choose Add to Conference Call.
• In the conference call panel, click Invite to Conference Call, enter a name and then click Add.
• Add in a separate call that is not part of the conference call: In the call panel for the individual call, click the 

down arrow and choose Merge Calls. This call is added to the conference call.

Recording a Conference Call
Click the More (three dots) button to reveal the Start Call Recording menu. See page 22 for more details.

Sending an Instant Message
Click the down arrow beside a participant name and choose Send Instant Message.

Removing a Participant
To remove one call from the conference, click the down arrow beside a participant name and choose Separate. 
The call becomes a separate call.

Ending the Conference
To hang up on everyone, click the End button.

Suspending the Conference
To suspend the conference, click the Hold button. All participants are put on hold. 

If you need to speak to one participant separately, put the conference on hold, separate the one participant from 
the conference, take that person off hold. When done, merge the participant back into the call.

Conference call menu

Participant menu
20
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Starting a Conference with Video
When you start a conference from established calls, video is included if at least one of the calls already includes 
video. Video is sent to all the participants.

When you start a conference from scratch, video is not included. You can open your video window and choose 
to add video at any time. Video is sent to all the participants.

How Video Is Shared
The conference host (the person who starts the conference) serves as the host for other video. Whatever the 
conference host is receiving will automatically be sent to the other parties. 

If the conference host pauses or stops video, other participants will no longer receive video.

“Video” appears beside each person

Closing the video window stops 
sending video.

Mute. When you mute during a video call, you 
may also want to click Stop Video to stop the 
video feed.
21
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3.8 Call Recording
You can record the audio portion of a one-to-one call or a conference call. The recording will be saved as a 
WAV file on your computer.

Files Created when Recording Conference Calls
Multiple files might be created depending on how and when you start recording. 

If you start recording a conference call from the beginning, the recording will continue until the conference call 
ends. One file will be created.

If you separate a participant from a recorded conference call and eventually have a one-to-one call, the 
recording will continue until the one-to-one call ends. Two files will be created: one for the conference call, and 
the other for the one-to-one call. 

If you are already recording individual calls, the following will apply:

• After merging individual calls to form a conference, all the individual recordings will be stopped and a new 
recording will be created for the newly formed conference.

• After merging individual calls to an existing conference call, all the individual recordings will be stopped. 
If the conference call is being recorded before merge, the recording of the existing conference call will 
continue.

For example, if you record two individual calls and merge them, three files will be created: one for the 
conference call, two for individual calls before merge. 

Click to start 
recording

Recording will end when the call 
ends.
To stop recording but continue 
with the call, click the square 
button beside the indicator, or 
click More and Stop Call 
Recording.

The indicator appears.

The dialog notifies where the 
recording is saved.
22
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3.9 Voicemail
If your service includes voicemail, then when you have voicemail messages, the voicemail icon appears at the 
top of the phone (the icon may include a number). You can click the icon to automatically connect to voicemail 
and listen to your messages.

3.10 Forwarding Calls
Forwarding Calls
You can enable or disable forwarding so that calls will be forwarded to another number. You can set up 
forwarding so that calls are always forwarded or so that calls are forwarded only when you are on another call.

Ask your system administrator if you should set up forwarding through Bria. It is possible that your system 
administrator has set up this feature on the PBX, so there is no need to set it up in Bria.

You can also forward a call “on the fly”. See page 11.

Voicemail icon

If you have multiple SIP accounts 
registered, clicking the voicemail 
icon reveals the number of 
messages per account.
23
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4 Messaging

4.1 Instant Messaging

Sending an IM
1. There are several ways to select the person to send an IM to.

2. Type the message. Include emoticons and formatting (Ctrl+B, Ctrl+I, Ctrl+U), as desired. 

To insert a return in the message, press Ctrl+Enter. (You can control the behavior of Enter and of 
Ctrl+Enter; see page 69.)

3. Click the Send icon or press Enter.

Receiving an IM
When an IM is received, either the IM window or a notification pops up. (To control which window appears, 
from the menu choose Bria > Preferences > Alerts & Sounds)

From the Contacts tab Control-click on the contact and choose Send IM. The contact must have a softphone 
address.
Or click on the IM icon that appears to the right of the contact name. 

An active phone call If the person is a contact, choose Send Instant Message from the call panel menu.

An active conference call If the participant is a contact, choose Send Instant Message from the participant menu.

From the Messages window Click the New Conversation icon beside the Search field, and type a number or name.

Click to select more actions
25
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4.2 Sending a Broadcast IM
You can send an IM to several people at one time. A broadcast IM is not a conference IM. 

• With a broadcast IM, each recipient can reply to the IM, but only you will see these replies; the other 
recipients will not see these replies. 

• With a conference IM, all parties see everyone’s messages and the messages each party sends are seen by 
everyone. See “Group Chat (Conference IM)” on page 27.

 

Type a contact name to add 
more contacts, if desired. 
Auto suggestions come up.

In the Contacts tab, select the 
desired contacts. Contacts 
must be online

Control-click the last selected 
contact and choose Broadcast 
Instant Message

The New Conversation thread opens

A recipient may send you a response, 
which will be displayed to you in a 
regular Instant Message window; you 
will then be in a regular IM with that 
one party

Type your message. 
Include emoticons and 
formatting (Ctrl+B, Ctrl+I, 
Ctrl+U) as desired.

Click Send or press Enter.
26
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4.3 Group Chat (Conference IM)
Group chat allows you to exchange instant messages with a group of people in the same session. 

Group chat differs from a broadcast IM in that all parties see everyone’s messages, and the messages each party 
sends are seen by everyone else. In a broadcast IM, each recipient can reply to the IM, but only the person who 
sent the broadcast IM will see these replies; the other recipients will not see these replies.

There is no limit to the number of participants in a group chat.

Starting a Group Chat

In the Contacts tab, select the 
desired contacts. Contacts 
must have XMPP accounts, 
and must be online.

Control-click the last selected 
contact and choose Start 
Group Chat. The New Group 
Chat thread opens.

Type an invitation message 
and click Send.
Once a chat is started (first 
message has been sent), you 
cannot add or remove 
participants.
27
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Managing a Group Chat

Leaving a Group Chat
Unregistering your XMPPP account or exiting Bria lets you leave all the active group chat sessions. The session 
continues with the remaining participants. Once you leave a group chat, you will not be able to rejoin the 
session. The thread in the Messages window becomes inactive (grayed out); you can read chat history, but 
cannot participate or download unread messages.

Deleting a group chat session on the Messages window also lets you leave the session, but you will lose chat 
history.
28
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4.4 Chat Rooms
Typically, chat rooms are used only in enterprises and are set up by the system administrator.

Chat rooms are set up to allow the same group of people to have a group IM session, usually on a regular basis. 
For example, your system administrator may create a chat room called “Marketing” and add the marketing staff 
as members. Every Monday at 8:00 a.m., each member opens the chat room on Bria and joins the conference. 

You can only use chat rooms if your system administrator has set up chat rooms and added you as a member. 
Chat rooms are only available on XMPP accounts.

1. Obtain the following information from your system administrator:

• The names of the chat rooms you belong to.
• The passwords for the chat rooms (if applicable)
• The XMPP account that must be enabled for you to use the chat room.

2. Choose View > Show Chat Rooms. (If the menu item does not show, make sure the appropriate XMPP 
account is enabled). The list of chat rooms that you belong to appears. 

 

3. Select the appropriate account if you have more than one XMPP account. 

4. Select the chat room and click Join Chat Room. If prompted, enter the password for the room.

The Messages window appears showing you and other people who have already joined to the chat room 
session. 
29
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4.5 Viewing Messages
To view your recent IM activity for any contact, group chat session, or chat room session, perform one of these 
actions:

• Click the Messages window icon :

• Click Shift + Command + M.
• On the menu bar, choose View > Show Messages. 

Search all messages.

Click for more actions 
such as exporting 
conversation.

Clicking the x icon deletes the session.

The session may be greyed out. Typically it 
means that the account used for the session is 
not registered, or the group chat has ended.
31
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4.6 Sending and Receiving Files

Sending Files
If you have an XMPP account, you can send files to another contact who has a Jabber address (meaning that 
they have an XMPP account). You must subscribe to the recipient’s presence, and the recipient must be enabled 
for XMPP file transfer.

1. Control-click a contact and choose Send Files; a standard Open dialog box opens. 

2. Select the files to send and click Open. The Send Files dialog appears with a “waiting” message. If you 
want, you can cancel the send before the other person retrieves the file. 

To cancel the file transfer before the other person retrieves the files, click Cancel.

Receiving Files
If you have an XMPP account, another person with an XMPP address may send you files. The following dialog 
appears, to allow you to save the file.

How Files are Transfered
XMPP file transfer is direct if a peer-to-peer connection exists between the two sides. If such a connection is not 
possible, then the transfer is sent via the XMPP proxy that the XMPP service provides.
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4.7 Sharing your Screen
The Screen Share Add-in lets you share your screen with other people, both other Bria users and people who are 
not Bria users. Your system administrator must enable screenshare for you in order to host a screenshare 
session. You do not need it if you are just viewing someone else’s screen. 

The screen share sessions do not contain audio, so you will likely need one audio call as well as a screen share 
session for complete experience. 

If you have screenshare enabled, you will see the extra tab in Bria. Choose View > Show Screen Share. The 
Screen Share tab appears.

Inviting Participants
There are several ways to invite participants. Whichever method you use, people who you invited by IM and 
who are Bria users will receive the invitation as an IM in the Messages window; see page 40. Other users will 
receive a screen share link that they can click or can paste into a web browser in order to join the session.

Inviting by Selecting Contacts

You can invite people by selecting contacts from Contacts or Favorites. The contacts do not have to be Bria 
users but they must have an address that is IM-able, so either a softphone number or a SIP or XMPP IM address. 
With this method, the screen share session starts as soon as you invite someone.

If you want to share your screen with many people, you can use a contact group or group chat.

• To invite everyone in a contact group, right-click the contact group and click Share my screen.
• To invite everyone in a group chat, click the More button in the top right corner, and select Share my screen.

Invite; see below

Start sharing; see below
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Control-click and 
choose Share 
my Screen

If prompted, choose a monitor to 
share, then click Start Sharing

The invitees appear in the 
Screen Share tab

Select one or 
more contacts

The screen share session starts 
immediately; see page 38
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Inviting by Sending an Email

You can invite any participants by email. The invitees do not need to be Bria users and do not need to be 
contacts. 

With this method, the screen share session does not start immediately, which means you can use this method to 
publish your screen share link for future use. See page 39 for more information.

Click Invite

Click email

The screen share session does not 
start immediately; you must start it manually, 
see page 38.

The Send Email dialog for your 
email editor appears.

Enter the email addresses of the 
participants and send the email.

The email is pre-populated with a 
message. You can modify this 
message, but do not delete the blue 
screen share link!

When ready, send the email
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Inviting by Sending an IM to Contacts

You can invite any participants by sending an IM to contacts you specify on the invitation. The invitees do not 
need to be Bria users. They do not need to be contacts but they must have an address that is IM-able, so either a 
softphone number or a SIP or XMPP IM address.

With this method, the screen share session does not start immediately, which means you can use this method to 
publish your screen share link for future use. See page 39 for more information.

Click Invite

Click IM

The screen share session does not start 
immediately; you must start it manually, see 
page 38

The Messages dialog appears.

Enter one or more addresses

The new message area is pre-
populated with a message. You can 
modify this message, but do not 
delete the blue screen share link!

When ready, click

The invitation is sent as an IM.
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Inviting by Copying and Manually Pasting the Screen Share Link

You can copy the screen share link to the clipboard and then send the link to invitees using whatever method 
you want. The invitees do not need to be Bria users. 

With this method, the screen share session does not start immediately, which means you can use this method to 
publish your screen share link for future use. See page 39 for more information.

Combining Methods

You can combine these invitation methods. For example, you could invite some people by email. Then you 
could invite more people by selecting from your Contacts list.

Click Invite

Click clipboard

The Messages dialog appears.
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Starting a Session
If you invite people and choose not to start the session immediately, you can start it whenever you are ready by 
clicking the Start button. Participants will see your screen as soon as they open a browser to the Screen Share 
link that you provided to them.

Click

If prompted, choose a monitor to share, 
then click Start Sharing

The screen that is being shared is 
outlined in yellow
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Managing a Session
Some invitees and all participants appear in the Screen Share tab.

A person you invited in one of the other 
ways appears only after they accept the 
invitation. The name that appears is the 
name they enter in the join dialog.

A person you invited by selecting from the 
Contacts or Favorites appears in this list as 
soon as you invite them. When they accept 
the invitation, their status changes from 
Invited to Joined

To temporarily stop sharing 
your screen, click Show/Hide

To end the session, click Stop

Clicking a different tab does not end 
the session
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Managing the Screen Share Link
When you send an invitation, Bria generates a Screen Share link that includes a session ID:

http://join.softphone.com/ABCDEFGHIJKLM

The session ID portion of the link (ABCDEFGHIJKLM in the above example) is unique to you as a user. Each 
time you send an invitation, this session ID will be used. A new session ID will not be generated.

This means that you can, for example, send an invitation (using one of the methods that does not start a session 
immediately) as a future or semi-permanent invitation. 

Generating a New Session ID

Sometimes you will invite someone “outside your circle” – for example, a customer in another organization – 
and you may not want that person to be able to join future screen share sessions. In this case, you can generate a 
new link with a new session ID either at the end of the session that has the participant who is outside your circle, 
or at the start of the next invitation you make.

On the Screen Share tab, click Invite to show 
the Information dialog

Then click Generate to create a new screen 
share link

A new session ID. 
The old ID no longer lets 
other people view your 
screen share

Click Yes to confirm
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Receiving an Invitation
If you are a Bria user, you can receive an invitation to join a screen share from another Bria user who has the 
Screen Share Add-in. You do not need to have the Add-in in order to receive an invitation.

You will receive the invitation as a regular IM 
in the Messages window

Click Join

The other person’s 
screen appears.

To leave the 

To rejoin the session (while it 
is in progress), click the link 
again

I

41



CounterPath Corporation
42



5 Contacts

The Contacts tab displays your contacts. Each contact is shown with presence information and icons for single-
click phoning and IMing.

If the Contacts tab is not showing, go to the menu bar and choose View > Show Contacts.

You can change the detail and layout of the contact list: from the menu bar choose Contacts and set the desired 
options.

Add a Contact

The online status of 
contacts. See 
page 52.

Search field

Contacts are typically organized into 
groups. Bria includes built-in groups. You 
can add more groups, as desired.
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5.1 Populating the Contact List
At any time, but particularly when you first deploy Bria, you may want to populate the contact list with contacts 
from an external source.

Ways to populate Bria’s contact list:

• By importing contacts. See below.
• From the Mac Address Book. See “Mac Address Book Account” on page 67.
• From an XMPP account. 
• From an LDAP server. See “The Directory Tab” on page 60 for how to use it.

Populating by Importing Contacts
You can populate the Bria contact list by importing from an external file or files. Your system administrator may 
have placed a file on a server for you to import. You can also import your own file or files, as many as required. 
The new contacts will be added to the existing contacts. 

You can import a contact list from:

• CSV A comma-separated file. Use this method to import from a Microsoft® Excel® file. You will first 
have to set up the file; see below. 

• vCard. A vCard file (*.vcf file). A vCard is an electronic business card that is often attached to an e-mail.

Setting up an Excel File for Import

1. Remove any introductory text or headings from the top of the file. (You can keep text at the end of the file; 
it will be ignored during the import.)

2. Insert a blank row as the first row, then insert the headings that Bria will use to interpret the meaning of 
each column. The columns can be in any order. Key headings are:

• sip-address. Bria recognizes a value in this column as a softphone address and considers the address as 
one that can be phoned and as an address that can be used for IM/presence (if SIP is being used for IM/
presence). 

• xmpp-address. Bria recognizes a value in this field as a Jabber (XMPP) address and will map this field 
to the Instant Message contact method for the contact. Bria considers a Jabber address as one that can 
be used for IM/presence (if XMPP is being used for IM/presence).

• display-name, given_name, surname
• business number
• presence_subscription. Complete this column in one of these ways:

• If you only want to share presence information with some of your contacts, fill in this column in 
the file. Enter “true” for contacts whose online presence you want to see, leave blank or enter 
“false” for others. During the import, you will be able to choose to share presence with only these 
contacts. Bria will subscribe to the presence of these “true” contacts, assuming that the user has a 
SIP (if using SIP for presence).

• If you want to share presence with all your contacts (or with none), ignore this heading. During the 
import you will be able to choose to share with all (or none) of your contacts.

For a complete list of headings, see “Contact List Headings” on page 76.

3. Save the file as *.csv.
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Importing Contacts

1. From the menu bar, choose Contacts > Import Contacts. The Import Contacts wizard starts. 

2. Select the file type and file location, and specify whether you want to replace or append to the existing 
contact list.

Exporting Contacts

You can export a contact list to a comma-separated file.

1. From the menu bar, choose Contacts > Export Contacts. The Export Contacts wizard starts. 

2. Select the file type and file location for the created file. 

A file of the specified type is created.

5.2 Adding a Contact

Adding a Contact using an Existing Address
You can add a contact by capturing existing information: 

• If you are on a phone call with a person who is not a contact, click the Add to Contacts icon in the call 
panel.

• On the History tab, select an entry that is not a contact. Control-click and choose Add Contact.

The Contact Profile dialog appears. Complete the dialog as desired and press OK.

If the contact method is Softphone or Instant Message, an online status request is sent to this person. See 
“Sharing Online Status” on page 52.

Manually Adding a Contact

Click , or control-click a group and choose Add Contact to Group. The Contact dialog appears.

Field Description

Contact Summary

The new number appears 
in the list

To enter a phone number, select 
the type, enter the number, and 
click +
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Updating Contacts from the Directory
If you have created a contact created from directory, you can control-click the contact and choose Update from 
Directory in order to bring the latest directory information (if any) into the contact. Any key data you had added 
or changed in the contact may be overwritten by the update. Non-key data (such as the display name) will not be 
removed.

Changing Contact Information
To change the information for a contact, control-click the contact and choose Edit Profile. The Contact dialog 
appears (see page 45). 

Merging and Splitting Contacts
To merge contacts, select contacts and right-click to reveal the menu. Or you can drag one or more contacts to a 
contact. The dialog appears confirming that you want to merge contacts.

Deleting a Contact
• To delete one or more contacts, select them, control-click, and choose Delete or Delete Selected Items. The 

contacts are removed from this group. If a contact belongs to several groups, it is removed from all groups.

Group Click to show the list of groups. Check each group this contact should belong to. 

Primary Call If the contact has more than one number, select the primary number. This number will be used with 
single-click calling.

Primary Presence This field appears only the contact has more than one Softphone number or Instant Message address. 
The primary presence is used as follows:
• The presence icon on the contact list shows the online status for this address.
• The single-click action for instant messaging uses this address.

You can still send IMs to this person at their other addresses, but you must right-click and choose 
from the context menu.

Other Sections

Display Name (required) The display name for this source of information. For example, the display name from the XMPP 
contact list.

First Name, Last Name Optional.

Contact Methods Enter as many contact methods as you want. 
Enter a person’s IM address as follows:
• If you use the SIP account for IM and presence, choose Softphone.
• If you use a XMPP account for IM and presence, choose Instant Message.

If you have more than one account of a given type, include the domain (for example, 
1440@domainA.com) to ensure that the number or address gets associated with the correct account. 

Presence This field is automatically populated when you enter an address in the Softphone or Instant Message 
field. It indicates that you are sharing online presence information using this address. The address is 
also shown in the list in the Primary presence field, above.

Field Description
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5.3 Managing Groups
Bria has built-in groups. A contact must belong to at least one group.

You can perform the following actions to the group:

• Send Broadcast IM
• Start group chat
• Screenshare
• Add to Alert list
• Add to Favorites

Adding, Deleting or Renaming Groups
Select any group, control-click, and choose the appropriate menu item.
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5.4 Using Contacts
In the Contacts tab, you can:

• Double-click a contact to phone or IM (depending on how double-clicking is configured in Preferences > 
General).

• Click a contact to view the flyout
• Control-click to show the menu, or
• Hover over a contact to revel icons for single-click phoning or IMing.

See page 25

You can watch the contact’s online 
status, if the contact has a 
softphone address.
See page 54 for the meaning of the 
online status icons. 
See “Sharing Online Status” on 
page 52 for information on 
obtaining online status information.

Group chat (page 27)

See page 55

See page 59

Hover to reveal icons.

Send files (page 32)

Click to call using the 
primary phone number.

Click to send an IM using 
the primary presence 
address for this contact.

Click a contact to view the flyout.
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5.5 Setting up Contacts for Presence
To see someone’s presence, you need to set up the contact information in the certain field in the Contact Profile.

In order for a contact to include a presence icon, it must be “presence-ready” and you must be subscribing to the 
contact. (“Presence-ready” means that the contact has an address that allows for presence data to be shared.)

To use presence on a SIP account, make sure that your VoIP service provider supports this service over SIP. 
:

Source of 
Contact A contact is “presence ready” if If the contact is “presence ready” and 

the presence icon still does not show

Manually entered 
or from File Import

The contact has an address in the Softphone field. Verify 
this on the Contact Profile. 
If SIP addresses are not appearing in the Softphone field and 
you initially populated the contact list by importing a file, 
the easiest solution is to fix the file and redo the import.

• Make sure the SIP account is enabled.

XMPP The contact has a Jabber address in the Instant Message 
field. Verify this on the Contact Profile. 

• Make sure the XMPP account is enabled
• Make sure you clicked the Enable XMPP 

Presence button on the Contact Profile. 
When you click this button, the Instant 
Message address appears in the Presence 
field. See below for an example.

Mac Address Book In the Mac Address Book, the contact has an address in the 
“softphone” field. In addition, in Bria’s contacts list, the 
contact has the Presence field populated with the softphone 
number.
Bria recognizes the “softphone” field as containing a SIP 
address: an address that can be used for a phone call and for 
IM and presence via a SIP account.

• Make sure the SIP account is enabled.
• In Bria, make sure that the contact has the 

Presence field populated.
• In Mac Address Book, make sure that the 

contact has a softphone field populated.
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Example – Contact with a Softphone Number

This example shows how to add a contact who uses presence on SIP. 

Enter the person’s softphone number in 
the Softphone field

As soon as you add a Softphone entry, this field 
automatically appears. Bria will share online presence 
information with this person using this phone number.

The Primary Presence field appears if the contact has 
more than one Softphone number or Instant Message 
address.
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Example – Contact with an XMPP Address 

This example shows how to add a contact who has an XMPP address (for example, a Jabber address). Assuming 
you have created a corresponding XMPP account in Bria (for example, an XMPP account for your Jabber 
address), then you can send this person IMs and share online status. 

Enter the XMPP address 
in the Instant Message 
field. Include the 
domain.

Enter the person’s phone 
number and any other 
information

Select the Instant Message 
entry; the Enable XMPP 
Presence button appears

All the XMPP information moves 
to a separate section. This XMPP 
information is automatically 
added to your list of contacts on 
the XMPP server (for example, to 
your Jabber list)

Click the button
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5.6 Sharing Online Status
You can publish your online status to contacts who have softphone address, and you can set up Bria to view the 
online status of other contacts. Typical online statuses are available, on the phone, busy, and so on.

Sharing Online Status

Watching Others’ Status 
To watch a contact’s status, that contact must be tagged for presence:

• If you create a contact via the Contact Profile and you include a SIP address in the Softphone field, Bria 
will automatically obtain status information for this address.

• If you create a contact via the Contact Profile and you include an XMPP address, you can click the Enable 
XMPP Presence button to obtain status information for this address.

• If you created contacts by importing a contact list, you can specify during the import whether you want to 
share presence information. See page 44.

• If you created an XMPP account in order to pull in your Gmail contacts, these contacts will already be set 
up to share status information.

• If you enabled the Mac Address Book account in order to pull your Mac contacts into Bria, then these 
contacts will be set up for presence if you set up the mapping correctly. See page 44.

When you choose to share presence information, Bria sends the contact a notification request. The request asks 
that you be able to see that person’s status. If the person allows this request, then the icon beside their name (in 
your Contacts) becomes color coded to specify their status. 

Your online status

Online status of other 
people

This person is either logged out 
or is not publishing their online 
status This person has no icon because 

you are not subscribing to their 
online status
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Allowing Other Parties to See your Status (Publishing your Status)
Continuing from above, when the other person allows the notification request, your name is added to their 
contact list. As soon as you are added to their list, a request is sent back to you requesting that they be able to 
see you. Bria accepts this request automatically, and the other person can now see your status.

Receiving an Online Status Request
Someone who is not one of your contacts may add you as a contact on their end, and may include your SIP 
address or XMPP address. In this case, Bria receives an online status request. 

• Allow: This person will be added to your contact list. You can change the display name and the contact group for the person. 
This same request will automatically be sent from your Bria to the other person, so that you can see their online status. 
Because you allow the request, you will no longer be bothered by requests from this person. 

• Ignore: The other person will not be able to see your online status. The Online Status Request may appear again in this 
session or a future session.
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Setting your Online Status

Changing your Status
Click the down arrow beside the online status indicator on Bria, and select the desired value. 

Setting up Status Indicators
You can create a custom status indicator: click the down arrow beside the status indicator, and double-click on 
one of the existing indicators; type your custom status.

Status Indicators
 

Indicator Meaning for your Status Meaning for Others’ Status

Available Either:
• You have set your status to this value. 
• Bria has determined that you are logged on but not on the phone 

or idle.

When you have this status, Bria will automatically detect when you 
are idle or on the phone, and change the status to match.

You can contact this person.

Busy You have set your status to this value. Bria will never automatically 
switch you out of this status; you must switch yourself.

You can contact this person.

Away You have set your status to this value. Bria will never automatically 
switch you out of this status; you must switch yourself.

You can contact this person.

On the phone Either:
• You have set your status to this value. In this case, Bria will never 

automatically switch you out of this status; you must switch 
yourself.

• You started a phone call when your status was “Available”. When 
your call finishes, your status reverts to “Available”.

You can contact this person.

Not available 
for calls

You have set your status to this value. Bria will never switch you out 
of this status; you must switch yourself.

You cannot contact this person.

Do not disturb You have set your status to this value. Bria will never switch you out 
of this status; you must switch yourself.

You cannot contact this person.

Idle You have not moved or clicked the mouse or pressed a keyboard key 
for the Idle period. To set the Idle period see page 69.
As soon as you click the mouse or keyboard, your status changes to 
“Available”.

You can contact this person.

Appear Offline You have set your status to this value. The other person sees you as 
offline, even though you are not actually offline. The other person 
cannot tell the difference between this status and you really being 
offline.

The contact is either not logged on 
or does not want to share online 
status. 
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5.7 Adding Contacts to the Alert List (Buddy 
Pounce)
You can add a contact to the Alert List in order to request to be notified when the online status of a contact 
changes.

No icon Not applicable You are not watching the other 
person’s online status.

Indicator Meaning for your Status Meaning for Others’ Status

In the contact list, control-click the selected contact or 
contacts and choose Add to Alert List. 

The Alert List icon appears 
beside the contact.

When the contact’s status 
changes, an alert appears
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6 Using Other Resources

6.1 The History Tab

From the menu bar, choose View > Show History.

Managing the List of Calls
You can control-click on an entry in a list to:

• Delete the call.
• Delete all entries in this list.
• Edit the profile if the entry is a contact.
• Add as contact. The Contact dialog appears. See “Updating Contacts from the Directory” on page 46.

Up arrow: Outgoing call, either 
attempted or established

Red: Incoming missed call

Down arrow: Incoming call 
that was answered
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Phoning from History
You can:

• Control-click on an entry and select Call or Video Call to place a call to this person, using the contact 
method that was used for this call. 

• Place a call to this person and add them to a conference call that is in progress. For more information on 
conference calls, see page 18. 
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6.2 The Favorites Tab
To view the Favorites tab go to the menu bar and choose View > Show Favorites.

You can create favorites from your contact list. They will be displayed in both the contact list and in the 
Favorites tab.

Select the desired contacts, then control-click and choose Add to Favorites. 

You can perform nearly all the same 
actions on the contact in Favorites as you 
can in the contact list.

Removes from Favorites but does 
not remove from the contact list

Removes from Favorites and the 
contact list

Quick links to IM or phone this person

Menu for other actions
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6.3 The Directory Tab 
The Directory tab is available only if your system administrator has set up Bria to access a corporate directory. 

To view the Directory tab go to the menu bar and choose View > Show Directory.

Phone a Person
Control-click an entry and choose Call or Video Call. The call is placed immediately. 

Create a Contact
Control-click an entry and choose Add to Contacts. The Contact Profile window appears, populated with all the 
information from the directory (not only the information displayed in the tab). Complete the window with any 
missing information that you want to record and press OK.

When you have “contacts created from directory”, the contacts are:

• Automatically updated whenever the corresponding directory entry changes. 
• Automatically deleted if the corresponding entry is deleted from the directory.

If the information for a person in the directory ever changes, you can control-click the entry and choose Update 
Contact.

You can delete the contact. Only the contact is deleted; nothing happens to the entry in the directory.

Only one number appears for each entry. 
There may be other numbers that will 
show if you try to call this person.
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7 Troubleshooting

From the menu bar, choose Help > Troubleshooting. The Troubleshooting window appears.

7.1 Testing Audio Quality
While you are on a phone call, you can test the quality of the audio. Note that to perform a valid test, you should 
be on an established call (not a call attempt). 
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7.2 Testing Video Quality
While you are on a phone call, you can test the quality of the video. Note that to perform a valid test, you should 
be on an established call (not a call attempt).

7.3 Testing Audio Devices
You can verify that your microphone and speakers are working and can set the volume to a comfortable level 
without having to actually place a phone call. 
F
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7.4 Support - Sending a Diagnostic Log
If you have contacted CounterPath Customer Support in order to troubleshoot a problem, you may be asked to 
generate a diagnostic log and send it to CounterPath.

• You can also view the latest log by clicking the View Current Log button.
• Bria displays reference numbers of previous logs. This could be helpful when you talk to Customer 

Support. Although you cannot view these previous logs from Bria, the customer support representative can 
view them on the log server by using the reference numbers.

1. Change the 
log level to 
Verbose

2. Perform the 
actions you want 
to capture. For 
example, if you 
have an one-way 
audio, make a 
call in the same 
way as you 
experienced the 
issue.

4. Provide a description.

3. Send a log.

5. Click to send.
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8 Configuring Accounts

Bria has two configuration parts: accounts and preferences. They are all under the Preferences window. 

Account settings will be configured by your system administrator, except for the Mac Address Book account. 

This chapter explains account settings. For details on the other tabs on the Preferences window, see 
“Configuring Preferences” on page 69.

8.1 The Accounts Tab
Choose Bria > Account Settings from the menu bar. The Account Settings window appears, showing all the 
accounts currently set up. From this window, you can enable or disable an account. 

Status
• Green indicates the account is registered and ready for use.
• Yellow indicates the account is being registered/enabled. It will eventually change to green or red.
• Red indicates the account registration has failed.
• Grey indicates the account is disabled.

Your “corporate” SIP account

Here is a typical setup

An Mac Address Book account. This account is automatically 
created for you in some situations; see page 67.

Your “corporate” XMPP account
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Call

 

The account is the “preferred account” for the action specified in the column heading.

The account can be used for phone calls by selecting it on the dashboard (page 9) if the account is 
enabled/registered.

The account cannot be used for phone calls because it is either a non-SIP account or a SIP account 
with calling disabled.
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8.2 Mac Address Book Account
Enable the Mac Address Book account, if desired. Your Mac Address Book contacts will be automatically 
pulled into your Bria contact list so that you can easily phone and IM them.

Populating from the Mac Address Book
You can populate the Bria contact list by pulling in the contacts from your Mac Address book. 

Enabling the Mac Address Book

Enable the Mac Address book account that is has automatically set up in Bria. See “The Accounts Tab” on 
page 65 for more information.

Setting up for Availability

If your Mac Address book contains phone numbers that you know you can use to obtain online availability 
information about the person via your SIP account, you can perform this optional setup:

• In the Mac Address book, modify the contact’s entry so that the type is “Phone” and the label is “softphone” 
(all lower case): 

When you enable the Mac Address Book account in Bria, the contact will be pulled in with the specified 
phone number already set up as a softphone address.

• Open the contact and choose the specified phone number in the Presence field. When you click OK, Bria 
will obtain availability information for this contact.

Address label “softphone”

Address type “Phone”
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9 Configuring Preferences

From the menu bar, choose Bria Stretto > Preferences. The Preferences window appears. These tabs (except for 
the Accounts tab) let you control the way that you work with Bria. 

9.1 Preferences – Application

This panel lets you set your preferences for general GUI behavior.

Default Actions
This feature lets you control the action performed for two buttons:

• The green Call button at the top of the phone. For example, you can configure the button so that it makes a 
video call instead of an audio call.

• The transfer button. For example, you can configure the button so that it initiates unattended (transfer now) 
transfer instead of an attended (call first) transfer.
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9.2 Preferences – Alerts & Sounds

This panel lets you control the alert box and lets you assign sounds. 

Enable Alert Displays
• You can control whether notifications are displayed in different situations. To receive notifications, 

notifications must also be set up to use either Banners or Alerts under OS’s system preferences (page 4). 
When “Enable alert displays” is on, Bria shows either a banner or an alert for selected situations.

• There are two choices on how you are alerted to an 
incoming IM: either with a small notification pop-up 
or with the Messages window itself. To be alerted 
with the Messages window instead of notifications, 
“For an Incoming Message” must be turned off.

Assigning Sounds

You can assign specific sounds to a variety of actions or “events”.

1. Select the Enable sounds check box and select the check boxes for each desired event, or clear the Enable 
sounds check box to disable all sounds.

2. If enabling sounds, you can change the sound for each event: select the individual event. The value in 
Sound preference will change. Select the desired sound.

You can import sounds; these will be added to the list of sounds you can choose from when assigning a sound to 
an event.

Notification pop-up - Alert style
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9.3 Preferences – Devices

Bria automatically detects devices at each startup, and selects the most appropriate device for each purpose. If 
you do not like this selection, you can override it on this panel.

If you override a selection, it will apply the next time you start Bria, unless the device is no longer available, in 
which case Bria will again select the device to use.
71



CounterPath Corporation
Field Description

Automatic gain control On to automatically adjust the audio gain.

Reduce background noise Automatically attempts to remove background noise.
Typically on for the speakerphone.

Test Devices For information on the Test Devices button, see “Application Hot Keys” on page 75.

Test Camera Click to check if Bria can use your camera. The video window opens, and shows a message.

Headset Mode

Microphone,
Speaker 

Change these fields only if you want to override the devices that Bria automatically selected.
In both these fields, select the headset you are using.
The headset is the device that is usually used for the speaker (the sound you hear) and microphone 
(recording your voice). The only situation in which the headset is not used is when the Speaker 
Phone button on the dialpad is pressed. 
Therefore, unless you will always be using Bria in speakerphone mode, you must make a selection 
here.
Select the headset in both the Speaker device field and Microphone device field.

Speakerphone Mode

Microphone 
Speaker

Same as headset mode, but for the device to use when speakerphone is one (on the toolbar). 
Select None if you do not have a speaker phone. The Speaker Phone button on the dialpad will be 
disabled.
You can set different devices for the speaker and microphone: for example, you can set the speaker 
to the speakerphone and set the microphone to your headset.

Reduce echo Turning this feature on improves sound quality. This feature is typically on.

Other Devices

Ring on The device where you want to hear the phone ringing.
Change this field only if you want to override the devices that Bria automatically selected.

Camera This field appears only on versions of Bria that include video functionality.
Change this field only if you want to override the devices that Bria automatically selected.
Select the camera model.

Resolution Leave at standard, or change the size as follows:
• Set it to high if you have a good camera and a computer with a fast CPU. You will know that you 

have set the size too large if:

Your computer slows down (the video is using too much CPU)
The video shows black areas or is slow or jerky.

• Typically set it to low only in special situations, for example, when using wi-fi in a hotel. You 
will know that you have set the size too small if the video is fuzzy.
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9.4  Preferences – Calls
These settings let you configure how you want auto answer to handle incoming calls, when Auto Answer is 
enabled. (To enable Auto Answer, see page 11).

Field Description

Auto answer These settings let you configure how you want auto answer to handle incoming calls, when Auto 
Answer is enabled. (To enable Auto Answer, see page 11)

DTMF You may need to change the DTMF configuration if you cannot interact with interactive voice 
response systems (auto attendants, voice-activated menus, and so on).
Contact your VoIP service provider or system administrator for the correct setting.

RTP Timer This timer controls how calls are disconnected when Bria determines that there is a problem with 
the call and the other party has probably disappeared (assuming that you have not yourself 
detected the problem and hung up manually).
Typically, the timer is enabled. It is recommended that you not disable it. You can change the 
length of the timer, but do not set it to less than 30 seconds.

Preserve bandwidth When this feature is on, Bria stops sending audio when you are not talking.
When this feature is off, Bria always sends audio, which uses more bandwidth but may result in 
better call quality.
Typically off. However, if you are using a slow (dial-up or ISDN) connection, you may want to 
turn it on.
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A Application Hot Keys

Category Function Keyboard Shortcut

Making or answering a call Answer an incoming call Ctrl + N

Decline an incoming call Ctrl + D

Place an audio call Ctrl + P

Redial the last dialed number Ctrl + R
or Ctrl + R then Enter

End the call
End the conference call (hang up on all participants)

Ctrl + E

During a call Mute your voice during a call Ctrl + M

Hold or resume the call when the focus is on this call 
panel

Ctrl + H

Transfer an established call when the focus is on this call 
panel 

Ctrl + T

Opening a window Open the Messages window Shift + Apple key + M

Open the Preferences window Apple key  + , (comma)

Open the Test Devices window Ctrl + 9

Open the Video window Shift + Apple key + V

Text Handling Select all Apple key + A

Copy text Apple key + C

Paste text Apple key + V

Cut text Apple key + X

Hiding Hide Bria Apple key  + H

Exiting Quit Bria Apple key  + Q
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B Contact List Headings
Following is a list of all the headings that are used in the Bria contact list. This list can be useful when 
formatting a contact list in order to import it into Bria. For details, see “Populating by Importing Contacts” on 
page 44. 
s

Heading Description

business_number

business_numbern, where n is 2 to 6

categories Maps to Bria groups

default_address Maps to the Presence field

default_address_comm Always specifies IM, if default_address is specified. This 
heading does not map to a Contact Profile field 

default_address_type Specifies SIP or XMPP

display-name

email_address

email_addressn, where n is 2 to 6

fax_number

fax_numbern, where n is 2 to 6

given_name

home_number

home_numbern, where n is 2 to 6

mobile_number

mobile_numbern, where n is 2 to 6

other_address

other_addressn, where n is 2 to 6

postal_address

presence_subscription TRUE or FALSE

sip_address Maps to the Softphone field.

sip_addressn, where n is 2 to 6

surname

web_page

web_pagen, where n is 2 to 6

xmpp_address Maps to the Instant Message field. This field must always 
specify an XMPP address

xmpp_addressn, where n is 2 to 6
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C Other Ways to Run Bria

C.1 From a Hyperlink
You can attach a hyperlink to a phone number or softphone address that, when clicked, starts Bria and dials the 
number. Bria supports three protocols: sip, tel, and callto. 

Attach a hyperlink with this format:

<a href="sip:address_or_number">dial address_or_number</a>

For example:

<a href="sip:kperera@domainA.com">dial kperera@domainA.com</a>
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D Glossary
Broadband Broad or wide bandwidth. In data transmission, the wider the band, the more data it is 

possible to transmit in a given time span. A cable, DSL and ADSL connection to the 
network provide broadband for data transmission. A dialup or ISDN connection 
typically provide a narrow bandwidth for data transmission.

Codec The format by which audio or video streams are compressed for transmission over 
networks.

Dial plan The rules that Bria follows in order to interpret the softphone address or phone 
number that the user has entered and to modify the number or address, as required, to 
ensure that the call will be placed successfully. 

DTMF Dual-tone multi frequency. DTMF is the system that is used in interactive voice-
response menu systems such as the menu system for accessing voicemail messages. 
The DTMF system allows the user to interact with the menu by pressing keys on a 
dialpad or keyboard.

Firewall A technology that prevents unauthorized people connecting to your computer and to 
the applications running on the computer.

IM Instant Messaging. A technology that lets users send text message and files for near 
instantaneous delivery and display on each others’ computers.

MWI Message Waiting Indicator. An indicator that there is a voicemail message for the 
owner of an account.

Narrowband In data transmission, the wider the band, the more data it is possible to transmit in a 
given time span. A cable, DSL and ADSL connection to the network provide 
broadband for data transmission. A dialup or ISDN connection typically provide a 
narrow bandwidth for data transmission.

Presence An instant messaging feature that allows users to share information about their online 
status.

PSTN Public Switch Telephone Network. The traditional land-line phone network.
SIP account An account that provides the user the ability to make VoIP phone calls. The account 

encapsulates the rules and functions the user can access.
Softphone address The address used to connect to a SIP endpoint. In other words, the “phone number” 

used in a VoIP phone call. For example, sip:joseph@domainA.com.
USB device Universal Serial Bus device. A device that follows a specific communications VoIP

Voice over Internet Protocol. A variation of IP used for sending voice data over the 
internet, in other words, used for making phone calls over the internet.

vCard An electronic business card that is often attached to an e-mail. It often appears as a 
“signature block” that identifies the person, their title, and their business.

VoIP service provider A business that provides a VoIP service, allowing a user to connect to the internet in 
order to make VoIP phone calls using Bria. The VoIP service provider sets up a SIP 
account for the user. 
78


	1 Introduction
	Standard Telephone Features
	Enhanced Features and Functions

	2 Getting Started
	2.1 Installing Bria
	2.2 Starting Bria
	2.3 Setting up Notifications
	2.4 Quitting Bria
	2.5 Checking for Bria Updates

	3 Making Phone Calls
	3.1 The Onscreen Softphone
	The Bria Menu

	3.2 Placing a Call
	3.3 Handling Incoming Calls
	3.4 Handling an Established Call
	Encryption
	Ending a Call

	3.5 Transfering a Call
	Basic (Unattended) Transfer – Transfer this Call
	Attended Transfer – Call then Transfer

	3.6 Handling Video Calls
	3.7 Conference Calls
	Starting a Conference Call
	Managing the Conference
	Video Conference Calls

	3.8 Call Recording
	3.9 Voicemail
	3.10 Forwarding Calls

	4 Messaging
	4.1 Instant Messaging
	Sending an IM
	Receiving an IM

	4.2 Sending a Broadcast IM
	4.3 Group Chat (Conference IM)
	4.4 Chat Rooms
	4.5 Viewing Messages
	4.6 Sending and Receiving Files
	Sending Files
	Receiving Files
	How Files are Transfered

	4.7 Sharing your Screen
	Inviting Participants
	Starting a Session
	Managing a Session
	Managing the Screen Share Link
	Receiving an Invitation


	5 Contacts
	5.1 Populating the Contact List
	Populating by Importing Contacts

	5.2 Adding a Contact
	Adding a Contact using an Existing Address
	Manually Adding a Contact
	Updating Contacts from the Directory
	Changing Contact Information
	Merging and Splitting Contacts
	Deleting a Contact

	5.3 Managing Groups
	5.4 Using Contacts
	5.5 Setting up Contacts for Presence
	5.6 Sharing Online Status
	Sharing Online Status
	Setting your Online Status

	5.7 Adding Contacts to the Alert List (Buddy Pounce)

	6 Using Other Resources
	6.1 The History Tab
	Managing the List of Calls
	Phoning from History

	6.2 The Favorites Tab
	6.3 The Directory Tab

	7 Troubleshooting
	7.1 Testing Audio Quality
	7.2 Testing Video Quality
	7.3 Testing Audio Devices
	7.4 Support - Sending a Diagnostic Log

	8 Configuring Accounts
	8.1 The Accounts Tab
	8.2 Mac Address Book Account
	Populating from the Mac Address Book


	9 Configuring Preferences
	9.1 Preferences – Application
	9.2 Preferences – Alerts & Sounds
	9.3 Preferences – Devices
	9.4 Preferences – Calls

	A Application Hot Keys
	B Contact List Headings
	C Other Ways to Run Bria
	D Glossary

