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1 Introduction

This user guide describes how to configure and use Bria. Bria is a softphone from CounterPath that enables you
to make VoIP voice and video calls, send and receive instant messages, share online status (presence)
information, and exchange files.
This user guide is intended for end users in an enterprise or subscribers of a service provider who has deployed
CounterPath Cloud Solutions.

Standard Telephone Features
The CounterPath Bria Stretto for Windows softphone has all standard enterprise telephone features, including:
•
•
•
•
•
•
•
•
•
•

Call display and Message Waiting Indicator (MWI).
Speakerphone and Mute.
Redial, Hold, Do Not Disturb.
Call history – list of received, missed, and dialed calls.
Call forward.
Call transfer.
Call record.
Auto answer.
Five-party audio conferencing. (hosted locally)
Three-party video conferencing. (hosted locally)
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Enhanced Features and Functions
Bria also supports the following features and functions:
•
•
•
•
•
•
•
•
•
•
•
•
•

Video
Support for several languages in addition to English: Chinese, Dutch, French, German, Italian, Japanese,
Portuguese, Russian, and Spanish.
IM and presence using the SIP SIMPLE protocol and the XMPP protocol.
IM conferencing (group chat) via an XMPP account.
Corporate chat rooms.
Contact list containing the individual user’s contacts.
Directory containing names from a shared LDAP directory or Microsoft® Active Directory®.
Access to Microsoft Outlook® contacts from within Bria.
File transfer via an XMPP account.
Support for DTMF (RFC 2833, SIP INFO or inband DTMF).
Automatic detection of audio and video devices.
Acoustic echo cancellation, automatic gain control, voice activity detection.
Support for the following audio codecs (not all these codecs are included in the retail brands):
G.711aLaw, G.711uLaw, G.722, G.729, OPUS, SILK narrowband, SILK wideband, SILK super-wideband,
Speex, Speex Wideband.

•

Support for the following video codecs:
H.263, H.263+ 1998, H.264, VP8.

•

Support for these firewall traversal solutions: STUN, TURN, or ICE.
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2 Getting Started

2.1 Installing Bria
If Bria is not already installed on your computer, obtain an installer (.exe) from your system administrator.
Double-click the installer and follow the prompt.

2.2 Starting Bria
Bria starts with a login screen. Enter your login credentials provided by your system administrator.
Click Log In; the softphone GUI appears.

Stores username and password for
future logins.
Logs in when Windows starts.
Logs into Stretto with the Offline
presence

Downloading CA Certificate
The end user's computer must have the root certificate installed in order to access Stretto from the client.
To do this, end users must use Internet Explorer and navigate to https://ccs3.cloudprovisioning.com/status. This
will prompt Windows to download the correct root certificate. Make sure to use Internet Explorer; using another
browser will not work.

Making a First Call
Try making calls with your new phone (page 7).

Having Troubles?
Bria includes these tools for helping you troubleshoot problems. From the menu, choose Help >
Troubleshooting (page 61) to access these tabs.
•

You can verify that your camera is working (Preferences > Devices > Test Camera).
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•
•
•

Device tab: You can verify that your microphone and speakers are working and can set the volume to a
comfortable level without having to actually place a phone call.
Audio tab: You can verify that you are successfully connected to the SIP server. While you are on a phone
call, you can test the quality of the audio.
Support tab: If none of the above help you solve your problem, you can create logs of your activity and send
them to customer support.

2.3 Quitting Bria
To quit Bria, choose Softphone > Exit or press Ctrl-Q.

2.4 Checking for Bria Updates
If you are in an enterprise, your system administrator should tell you about the policy for checking for and
installing upgrades.
To check for updates to Bria, choose Help > Check for Updates. The Auto Update window appears.
•
•
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If a new version of the software is available, you can download it from this window.
If no newer version is available, this window informs you that your version is up to date.

3 Making Phone Calls

3.1 The Onscreen Softphone
Show/hide resources such as
contacts, favorites and modules
such as chat rooms

Bria menu.
See below.

Change layout of contact
list and import contacts

Close to system tray. This icon does
not shut down Bria
Minimize to system tray
Open the Messages window.
See page 32
Voicemail indicator
See page 23

Toolbar. See
page 13.

Detach the tab from the main window.

Call entry field
See page 7.

Missed calls
indicator.
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The Bria Menu
Softphone.

•
•
•
•

Accounts. You will work with these settings only if advised to do so by your system administrator.
Preferences. These settings control the way that you work with Bria and apply to all accounts. See
“Configuring Preferences” on page 67.
Log Out. To log off and minimize Bria to the system tray. If you click the Bria icon in the status bar, the
Login screen appears.
Exit. To shut down Bria. You can also exit by pressing Ctrl-Q.

View. Changes how Bria looks. Also lets you view the messages and chat rooms (if you are a member of one;
see page 30).
Contacts. Lets you work with contacts.
Help. Provides access to various service-related features.

Compact View
To create this compact view, go to Bria, click View and hide all resources including Dialpad.
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3.2 Placing a Call
Place the call as described in the table below. The outgoing call opens in its own call panel, below any other
existing call panels. You will hear a ringing tone while Bria attempts to make a connection.
Option
Keying

From the...
Dialpad or computer
keyboard

Description
1. Enter the phone number in the call entry field using the dialpad or
the computer keyboard. To turn letters to numbers, see page 9
If entering a softphone address, you can enter the entire address
(6045551212@domainA.com) or just the number (6045551212).
As you type, a suggestion for completing the entry may appear.
Choose the suggestion by using the Up/Down key and the Tab key,
or keep typing.
2. Bria makes a call as soon as you choose the suggestion. If you do not
want to choose a suggestion, finish typing and click the Call button
or press Enter.

Right-click a contact or
previous call

Contacts or History tab

Right-click an entry from the Contacts or History tab and choose Call.

Double-click a contact

Contacts tab

Contacts have a “double-click” action (page 67) that either makes an
audio phone call or starts an IM.

Single-click a contact

Contacts tab

Hover over the right side of the contact to reveal the click-to-call
button. Click to place a call using the primary phone number for this
contact.

Double-click a previous
call

History tab

Double-click an entry. An audio call is placed.

Redial

Redial button

• When the call entry field is empty, click the Call button.
• Or click the arrow in the call entry field and select a recent call.
An audio call is placed.

Dialing

Dialpad

From an instant message Messages window

1. If the dialpad is not visible, click the Phone button at the bottom.
2. Click the numbers on the dialpad to enter the phone number.
3. Click the Call button or press Enter.
Click the menu at the top of the Messages window and choose Call.
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Call entry field
The Call icon.
Clicking the down arrow gives you more call options,
such as video call or conference call.
Auto complete suggestions. Bria makes a call as soon
as you choose the suggestion.
You can change this behavior so Bria does not dial until
the Call button is pressed (page 67).

For information on working with the call, see
“Handling an Established Call” on page 13.

Dealing with an Auto Attendant

If you know that your call will be answered by an auto attendant and you know what menu items you will
choose, you can include those menu items (DTMF) in the phone number when you dial it:
•
•
•

Before the first DTMF number, include at least one capital P.
You can include other Ps. Each P causes Bria to wait one second before sending the next character.
At the end of the input, you must include a ; character.

Example: To dial a number, add a 3-second delay and then press 44, enter this in the call entry field:
6045551212PPP44;

Example: To dial a number, add a 6-second delay, then press 1 then 3 then 2, each with a two second delay:
6045551212PPPPPP1PP3PP2;

A capital X or , (comma) can be used instead of P; the following will work in the same way as the first example
above.
6045551212XXX44;
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Selecting the Account to Use

This information applies only if you have more than one SIP account set up and enabled.
When you place a call, you can explicitly specify the account to use for that call.
The account selection options appear only if you have two or more SIP accounts that are enabled and being used
for phone calls. To make an account “useable” for phone calls, choose Softphone > Account Settings, select the
account and change the Allow fields on the Accounts tab (page 66).
Choose the account to use.
This account will be used for all calls until you select a different account or go back to Auto Select.

If you choose Auto Select, then the account to
use depends on your dial plan rules. If there
are no dial plan rules, then the “preferred”
account (page 65) is used.

Opens the Account list.

Letters to Numbers
You can type letters and Bria will convert the letters to numbers when placing the call:
Turn letter-to-numbers on or off

Type the phone number using
numbers and letters, as desired
When you click Call, the call panel will
open and the call will be placed. The call
panel will show the phone number all in
numbers.
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Hiding your Identity (Anonymous Calling)
You can hide your identity on a call, so that the other person will not see your name or number on their phone.
Your ID will be hidden for all outgoing calls until you turn off Hide my Number.
Anonymous calling is automatically turned off when you shut down or log off.
Turn Hide my Number on or off

Placing another Call
You can place another call. On Bria, you can make up to five concurrent calls.
Place the call in the usual way (see page 7)

Existing call is
automatically
put on hold

New outgoing
call

Switch between the different calls by clicking Resume on
the desired call panel. That call becomes the active call and
all other calls are put on hold.
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3.3 Handling Incoming Calls
Bria must be running to answer incoming calls. It can be running in the system tray.(If Bria is not running,
incoming calls may be directed to voicemail; check with your VoIP service provider or system administrator.)
The new call appears in its own call panel. In addition, the Call Alert box appears. For information on setting
call alert preferences, see page 68.

Click. If you are on another call, that first
call is automatically put on hold. You are
now talking to the new caller.

Or click Forward; a call entry field
appears. Enter the name or number to
forward to and click Forward Now.

Windows 7 and Earlier

This is the alert for an audio-only call

Windows 8 and newer

Or click. There will be a busy signal. The
call may be directed to voicemail (if you
have this service).

This is the alert for a video call

Click to answer a video
call and start sending your
video immediately

Click to answer without video; if
you want (and if you have a
camera), you will be able to add
video later.

This is the alert for both audio and video calls

If the call is a video call (and if you have a camera), Bria will start sending
your video upon answering. You can stop video later.
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Auto Answer
Turn Auto Answer on or off
Auto answer is initially configured to autoanswer after one ring, and to send only your
audio when the call is established. To change
this configuration choose Softphone >
Preferences > Calls.
Auto answer is automatically turned off when
you shut down or log off.

Disabling Call Waiting
You can turn on Disable Call Waiting. If on, when you are on a call, any new incoming call will go straight to
voicemail or will ring as busy (to the caller). In this way, you are not distracted by incoming calls.
You can enable this feature even during a call, and it will take effect right away. The call will appear in the
Missed Calls in the History tab.
Disable Call Waiting on or off
A check mark indicates the feature is
enabled (no interruption during a
call).
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3.4 Handling an Established Call
Use speakerphone (when yellow)
or headset (when gray)
Mute speaker or adjust speaker
volume by using slider
You can disable call waiting. See
the previous page.

Place another call

The current call is automatically
put on hold. See page 10 for more
information

Conference Calls
See page 18
Instant Message
See page 25

Mute your voice

Transfer
See page 14

Start sending video
See page 16

Record the call as a WAV file (audio
only). See page 22.

Hold and resume

Add as Contact

Add the current caller as a
contact. See “Managing
Groups” on page 48.

Encryption
The outgoing call may be encrypted, depending on your security settings.
•

•
•

If an encrypted call is established, the security lock icon appears on the call display. This icon indicates that
the call is guaranteed to be secure between you and your proxy, and may or may not be secure beyond that
first hop.
If an unencrypted call is established, no encryption icon appears.
If the call cannot be established with the specified security, the call will fail.

Ending a Call
Click the red End call button on the Call panel (the call can be active or on hold). The call panel closes after a
few seconds.
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3.5 Transfering a Call
Basic (Unattended) Transfer – Transfer this Call
Click the Transfer button

The call is put on hold and a call entry field appears.

If the button does not show “Transfer now”, click the
down arrow and select Transfer now. You can also
permanently change the option that appears on the
button; see page 67.
Type a name or number, or drag a
contact into the field.
Then click Transfer Now.

The call may end immediately.
Or it may show “calling”, In this case, do not
hang up immediately: if the other person does
not answer, the call will come back to you.
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Attended Transfer – Call then Transfer
You can first speak to the target (the person you are transferring the call to), then click Transfer Now to
complete the transfer.
Click the Transfer button

The call is put on hold and a call entry
field appears

If the button does not show “Call first”, click the
down arrow and select Call First. You can also
permanently change the option that appears on the
button; see page 67.

Type a name or number, or drag a contact into the field
Then click Call First

Bria phones the
new person
You can hang up the
second call and return to
the first call

When the other person answers, the
Transfer Now button is enabled

When you are ready, click Transfer Now.
The call panel closes

Or if the other person does
not want to take the call,
click Cancel and return to
the first call
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3.6 Handling Video Calls
Placing a Video Call
Calls made with Bria will work without a video camera, but a video camera is necessary to allow other parties to
see your image. Bria will work with most USB video cameras.
From the Dashboard
Type an number and click
the down arrow and
choose Video call

From the Contact List or History
Right-click the contact and
Choose Video Call

Adding Video
If you have a camera, you can add video to a call that started as an audio call.
Click Start Video (
their video to you.

) in the call panel. When you add video, the other party may (or may not) start sending

Other Party Adds Video
If the other party starts their video, your video window automatically opens and the video is played. You can
start sending your own video, if desired (and assuming you have a camera) by clicking Start Video(
call panel.

Pausing and Resuming Video
Click Stop Video in the call panel or close the video window to pause sending your video.
Click Start Video to resume sending your video; the video window will open.
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To view in full screen, hover over the video window and
click the two-way arrow icon, or press F11 when the focus
is on the video window.

Start or Stop sending
your video

Status of your
video

Change the aspect ratio of video
Click to configure the camera
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3.7 Conference Calls
Starting a Conference Call
You can start a conference call by:
•
•
•

making a conference call from the dashboard,
adding participants to an existing established call, or
having two established calls and merging them to a conference call.

From the Dashboard

• Enter the number or address by typing
• Or select from the redial list

Click the down arrow and
choose Start Conference Call

Type a name or number, or drag a contact
into the field.

Click Add.

You can add more participants from here
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From an Existing Call
From One Established Call
You can add more participants

From Two Established Calls
You can merge two established
calls.

“Invite to Conference Call” will
allows you to add a third person to
the call with Rita.

Managing the Conference
Click the arrow for
Participant menu
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Adding More Participants
You can add more participants to an existing conference in any of these ways:
•
•
•

Right-click on a contact or history item and choose Add to Conference Call.
In the conference call panel, click Invite to Conference Call, enter a name and click Add.
Add in a separate call that is not part of the conference call: In the call panel for the individual call, click the
down arrow and choose Merge Calls. This call is added to the conference call.

Recording a Conference Call
Click the More (three dots) button to reveal the Start Call Recording menu. See page 22 for more details.

Sending an Instant Message
Click the down arrow beside a participant name and choose Send Instant Message.

Removing a Participant
To remove one call from the conference, click the down arrow beside a participant name and choose Separate.
The call becomes a separate call.

Ending the Conference
To hang up on everyone, choose End conference from the conference menu.

Suspending the Conference
To suspend the conference, choose Hold from the conference menu. All participants are put on hold.
If you need to speak to one participant separately, put the conference on hold, separate the one participant from
the conference, take that person off hold. When done, merge the participant back into the call.
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Video Conference Calls
Calls made with Bria will work without a video camera, but a video camera is necessary to allow other parties to
see your image. Bria will work with most USB video cameras.
This person has video.
This person does not have video. To remedy this
situation, stop video and start it again. Video will be
sent to all the current participants.
Closing the video window stops
sending video.

Mute. When you mute during a video call,
you may also want to click Stop Video to
stop the video feed.

Including Video in a Conference
When you start a conference from established calls, video is automatically included if at least one of the calls
already includes video and is sent to all the participants.
When you start a conference from scratch, video is not included. You can open your video window and choose
to add video at any time. Video is sent to all the participants.

How Video Is Shared
The conference host (the person who starts the conference) serves as the host for other video. Whatever the
conference host is receiving will automatically be sent to the other parties.
If the conference host pauses or stops video, other participants will no longer receive video.
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3.8 Call Recording
You can record the audio portion of a one-to-one call or a conference call. The recording will be saved as a
WAV file on your computer. The call recording feature must be enabled by your system administrator; you will
not see the menu if the feature is disabled.
Click to start
recording

The indicator starts flashing.

Recording will end when the call
ends.
To stop recording but continue
with the call, click the square
button beside the indicator, or
click More and Stop Recording
Call.

The dialog notifies where the
recording is saved.

Files Created when Recording Conference Calls
Multiple files might be created depending on how and when you start recording.
If you start recording a conference call from the beginning, the recording will continue until the conference call
ends. One file will be created.
If you separate a participant from a recorded conference call and eventually have a one-to-one call, the
recording will continue until the one-to-one call ends. Two files will be created: one for the conference call, and
the other for the one-to-one call.
If you are already recording individual calls, the following will apply:
•
•

After merging individual calls to form a conference, all the individual recordings will be stopped and a new
recording will be created for the newly formed conference.
After merging individual calls to an existing conference call, all the individual recordings will be stopped.
If the conference call is being recorded before merge, the recording of the existing conference call will
continue.

For example, if you record two individual calls and merge them, three files will be created: one for the
conference call, two for individual calls before merge.
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3.9 Voicemail
If your service includes voicemail, you can click the icon to automatically connect to voicemail and listen to any
messages.

Voicemail icon

If you have multiple SIP accounts
registered, clicking the voicemail
icon reveals the number of
messages per account.

3.10 Forwarding Calls
Forwarding Calls
You can enable or disable forwarding so that calls will be automatically forwarded to another number. You can
set up forwarding so that calls are always forwarded or so that calls are forwarded only when you are on another
call.
Ask your system administrator if you should set up forwarding through Bria. It is possible that your system
administrator has set up this feature on the PBX, so there is no need to set it up in Bria.
You can also forward a call “on the fly”. See page 11.

23

CounterPath Corporation

24

Bria Stretto for Windows User Guide

4 Messaging

4.1 Instant Messaging
Sending an IM
1. You can send an IM to a contact who has a softphone or XMPP address.
From the Contacts tab

Right-click on the contact and choose Send Instant Message. The contact must
have a softphone address.
Or click on the IM icon that appears to the right of the contact name.

An active phone call

If the person is a contact, choose Send Instant Message from the call panel
menu.

An active conference call

If the participant is a contact, choose Send Instant Message from the participant
menu.

From the Messages window

Click the New Conversation icon beside the Search field, and type a number or
name.

2. Type the message. Include emoticons and formatting (Ctrl+B, Ctrl+I, Ctrl+U), as desired.
To insert a return in the message, press Shift+Enter. You can control the behavior of Enter and Shift+Enter
on the Softphone > Preferences > Application panel.
3. Click the Send icon.

Click to select more
actions
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Receiving an IM
When an IM is received, either the Messages window or a Call Alert pops up. (To control which window
appears, choose Softphone > Preferences > Alerts & Sounds.)
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4.2 Sending a Broadcast IM
You can send an IM to several people at one time. A broadcast IM is not a group chat:
•
•

With a broadcast IM, each recipient can reply to the IM, but only you will see these replies; the other
recipients will not see these replies.
With a group chat, all parties see everyone’s messages and the messages each party sends are seen by
everyone. See “Group Chat (Conference IM)” on page 28.

1. Select the parties from the Contacts tab in one or more of the following ways:
•
•

Select one or more contacts in the usual ways (using Shift-click or Ctrl-click and/or Shift-Ctrl-click).
Select one or more groups in the usual way.

2. Right-click and choose Broadcast IM. The New Conversation window appears. Contacts that do not have a
softphone address will not be included in the list.
3. Type the message. Include emoticons and formatting (Ctrl+B, Ctrl+I, Ctrl+U), as desired.
To insert a return in the message, press Shift-Enter. (You can control the behavior of Enter and of
Shift+Enter; see Softphone > Preferences > Application.)
4. Click the Send icon or press Enter. The IM is sent.
A recipient may send you a response, which will be displayed to you in a regular Instant Message thread;
you will then be in a regular IM with that one party.

Type a number or name to
add more contacts. Auto
suggestions come up.

Type a message, and click
the Send icon.

Responses will be
displayed in a
separate thread.
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4.3 Group Chat (Conference IM)
Group chat allows you to exchange instant messages with a group of people in the same session. All people
must have XMPP accounts configured in order to participate in group chat.
There is no limit to the number of participants in a group chat session.

Starting a Group Chat
1. In the Contacts tab, select the desired contacts. Contacts must be online.
2. Right-click the last selected contact and choose Start Group Chat. The invitation dialog appears.
3. Type a message and click the Send icon. Once a chat is started (first message has been sent), you cannot add
or remove participants.
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Managing a Group Chat

Leaving a Group Chat
Unregistering your XMPP account or exiting Bria lets you leave all the active group chat sessions. The session
continues with the remaining participants. Once you leave a group chat, you will not be able to rejoin the
session. The thread in the Messages window becomes inactive (grayed out); you can read chat history, but
cannot participate or download unread messages.
Deleting a group chat session on the Messages window also lets you leave the session, but you will lose chat
history.
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4.4 Chat Rooms
Typically, chat rooms are used only in enterprises and are set up by the system administrator.
Chat rooms are set up to allow the same group of people to have a group IM session, usually on a regular basis.
For example, your system administrator may create a chat room called “Marketing” and add the marketing staff
as members. Every Monday at 8:00 a.m., each member opens the chat room on Bria and joins the conference.
You can only use chat rooms if your system administrator has set up chat rooms and added you as a member.
Chat rooms are only available on XMPP accounts.
1. Obtain the following information from your system administrator:
•
•
•

The names of the chat rooms you belong to.
The passwords for the chat rooms (if applicable).
The XMPP account that must be enabled for you to use the chat room.

2. Choose View > Chat Rooms. (If the menu item does not show, make sure the appropriate XMPP account is
enabled). The list of chat rooms appears.

3. Select the appropriate account if you have more than one XMPP account.
4. Select the chat room and click Join Chat Room. If prompted, enter the password for the room.
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The Messages window appears showing you and other people who have already joined to the chat room
session.
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4.5 Viewing Messages
To view your recent IM activity for any contact, group chat session, or chat room session, perform one of these
actions:
•

Click the Messages window icon:

•
•

Click Shift + Ctrl +M.
On the menu, click View > Messages.
Search all messages

Right-click to save or
delete a
conversation.

The session may be
grayed out.
Typically it means
that the account
used for the session
is not registered, or
the group chat has
ended.
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Clicking the x icon deletes the session.

You can copy the messages.
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4.6 Sending and Receiving Files
Sending Files
If you have an XMPP account, you can send files to another contact who has a Jabber address (meaning that
they have an XMPP account). You must subscribe to the recipient’s presence, and the recipient must be enabled
for XMPP file transfer.
Choose one of these actions:
•
•

Right-click a contact and choose Send Files; a standard Open dialog box opens. Select the files to send
and click Open.
Drag a file from a folder to the IM session of the Messages window.

The Send Files dialog appears with a “waiting” message. To cancel the file transfer before the other person
retrieves the files, click Cancel.

Receiving Files
If you have an XMPP account, another person with an XMPP address may send you files. The following dialog
appears, to allow you to save the file.
The file is saved to the location specified in Preferences > Files & Webs Tabs.
v

How Files are Transfered
XMPP file transfer is direct if a peer-to-peer connection exists between the two sides. If such a connection is not
possible, then the transfer is sent via the XMPP proxy that the XMPP service provides.
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4.7 Sharing your Screen
The Screen Share Add-in lets you share your screen with other people, both other Bria users and people who are
not Bria users. Your system administrator must enable screenshare for you in order to host a screenshare
session. You do not need it if you are just viewing someone else’s screen.
The screen share sessions do not contain audio, so you will likely need one audio call as well as a screen share
session for complete experience.
If you have screenshare enabled, you will see the extra tab in Bria. Choose View > Show Screen Share. The
Screen Share tab appears.

Invite; see below
Start sharing; see below

Inviting Participants
There are several ways to invite participants. Whichever method you use, people who you invited by IM and
who are Bria users will receive the invitation as an IM in the Messages window; see page 41. Other users will
receive a screen share link that they can click or can paste into a web browser in order to join the session.
Inviting by Selecting Contacts

You can invite people by selecting contacts from Contacts or Favorites. The contacts do not have to be Bria
users but they must have an address that is IM-able, so either a softphone number or a SIP or XMPP IM address.
With this method, the screen share session starts as soon as you invite someone.
If you want to share your screen with many people, you can use a contact group or group chat.
•
•
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To invite everyone in a contact group, right-click the contact group and click Share my screen.
To invite everyone in a group chat, click the More button in the top right corner, and select Share my screen.
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Select one or
more contacts

Right-click and
choose Share
my Screen

Choose a monitor to share, then
click Start Sharing
The screen share session starts
immediately; see page 39
The invitees appear in the
Screen Share tab
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Inviting by Sending an Email

You can invite any participants by email. The invitees do not need to be Bria users and do not need to be
contacts.
With this method, the screen share session does not start immediately, which means you can use this method to
publish your screen share link for future use. See page 40 for more information.

Click Invite

Click email

The Send Email dialog for your
email editor appears.

Enter the email addresses of the
participants and send the email.

The email is pre-populated with a
message. You can modify this
message, but do not delete the
blue screen share link!
When ready, send the email
The screen share session does not start
immediately; you must start it manually, see
page 39.
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Inviting by Sending an IM to Contacts

You can invite any participants by sending an IM to contacts you specify on the invitation. The invitees do not
need to be Bria users. They do not need to be contacts but they must have an address that is IM-able, so either a
softphone number or a SIP or XMPP IM address.
With this method, the screen share session does not start immediately, which means you can use this method to
publish your screen share link for future use. See page 40 for more information.

Click Invite

Click IM

The Messages dialog appears.

Enter one or more addresses

The new message area is prepopulated with a message. You can
modify this message, but do not
delete the blue screen share link!
When ready, click

The invitation

The screen share session does not start
immediately; you must start it manually, see
page 39
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Inviting by Copying and Manually Pasting the Screen Share Link

You can copy the screen share link to the clipboard and then send the link to invitees using whatever method
you want. The invitees do not need to be Bria users.
With this method, the screen share session does not start immediately, which means you can use this method to
publish your screen share link for future use. See page 40 for more information.

Click Invite

Click clipboard

The Messages dialog appears.

Combining Methods

You can combine these invitation methods. For example, you could invite some people by email. Then you
could invite more people by selecting from your Contacts list.
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Starting a Session
If you invite people and choose not to start the session immediately, you can start it whenever you are ready by
clicking the Start button. Participants will see your screen as soon as they open a browser to the Screen Share
link that you provided to them.

Click

Choose a monitor to share, then
click Start Sharing

The screen that is being shared is
outlined in yellow

The background color of the shared screen might change
for the best screen share performance. It will go back to
the original color after the session is over.
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Managing a Session
Some invitees and all participants appear in the Screen Share tab.

A person you invited by selecting from the
Contacts or Favorites appears in this list as
soon as you invite them. When they accept
the invitation, their status changes from
Invited to Joined
A person you invited in one of the other
ways appears only after they accept the
invitation. The name that appears is the
name they enter in the join dialog.

To temporarily stop sharing
your screen, click Show/Hide
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Clicking a different tab does not end the
session

To end the session, click Stop
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Managing the Screen Share Link
When you send an invitation, Bria generates a Screen Share link that includes a session ID:
http://join.softphone.com/ABCDEFGHIJKLM

The session ID portion of the link (ABCDEFGHIJKLM in the above example) is unique to you as a user. Each
time you send an invitation, this session ID will be used. A new session ID will not be generated.
This means that you can, for example, send an invitation (using one of the methods that does not start a session
immediately) as a future or semi-permanent invitation.
Generating a New Session ID

Sometimes you will invite someone “outside your circle” – for example, a customer in another organization –
and you may not want that person to be able to join future screen share sessions. In this case, you can generate a
new link with a new session ID either at the end of the session that has the participant who is outside your circle,
or at the start of the next invitation you make.
On the Screen Share tab, click Invite to show
the Information dialog
Then click Generate to create a new screen
share link

Click OK to confirm

A new session ID. The old ID no
longer lets other people view your
screen share
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Receiving an Invitation
If you are a Bria user, you can receive an invitation to join a screen share from another Bria user who has the
Screen Share Add-in. You do not need to have the Add-in in order to receive an invitation.
You will receive the invitation as a regular IM
in the Messages window

Click Join

The other person’s screen appears

To leave the session, close the window

If the screen share window moves behind other screens, click Ctrl-Shift-Alt-S to bring it to
the front and in focus.
You can change this shortcut key; see page 71.

To rejoin the session (while it
is in progress), click the link
again
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5 Contacts

The Contacts tab displays your contacts. Each contact is shown with presence information and icons for singleclick phoning and IMing.
If the Contacts tab is not showing, go to the main menu and choose View > Show Contacts.
Search entire contact list

Move the list back to the main window

Add a Contact

Contacts are typically organized into
groups. Bria includes built-in groups. You
can add more groups, as desired.

You can change the detail and layout of the
contact list: from the main menu choose
Contacts and set the desired options
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5.1 Populating the Contact List
At any time, but particularly when you first deploy Bria, you may want to populate the contact list with contacts
from an external source such as a file of contacts or contacts in your Outlook address book.
Ways to populate Bria’s contact list:
•
•
•
•

By importing contacts. See below for configuration.
From the Microsoft Outlook Address Book. See “Outlook Account” on page 66 for configuration.
From an XMPP account.
From an LDAP or Active Directory. See “Directory Tab” on page 59 for how to use it.

Populating by Importing Contacts
You can populate the Bria contact list by importing from an external file or files. Your system administrator may
have placed a file on a server for you to import. You can also import your own file or files, as many as required.
The new contacts will be added to the existing contacts.
You can import a contact list from:
•
•
•

CSV. A comma-separated file. Use this method to import from a Microsoft® Excel® file. You will first
have to set up the file; see below.
vCard. A vCard file (*.vcf file). A vCard is an electronic business card that is often attached to an e-mail.
PST. A Microsoft Outlook or Microsoft® Exchange contact list (a *.pst file).

Setting up an Excel File for Import

1. Remove any introductory text or headings from the top of the file. (You can keep text at the end of the file;
it will be ignored during the import.)
2. Insert a blank row as the first row, then insert the headings that Bria will use to interpret the meaning of
each column. The columns can be in any order. Key headings are:
•

sip-address. Bria recognizes a value in this column as a softphone address and considers the address as
one that can be phoned and as an address that can be used for IM/presence (if SIP is being used for IM/
presence).
• xmpp-address: Bria recognizes a value in this field as a Jabber (XMPP) address and will map this field
to the Jabber contact method for the contact. Bria considers a Jabber address as one that can be used for
IM/presence (if XMPP is being used for IM/presence).
• display-name, given_name, surname
• business number
• presence_subscription. Complete this column in one of these ways:
• If you only want to share presence information with some of your contacts, fill in this column in
the file. Enter “true” for contacts whose online presence you want to see, leave blank or enter
“false” for others. During the import, you will be able to choose to share presence with only these
contacts. Bria will subscribe to the presence of these “true” contacts, assuming that the user has a
SIP (if using SIP for presence).
• If you want to share presence with all your contacts (or with none), ignore this heading. During the
import you will be able to choose to share with all (or none) of your contacts.
For a complete list of headings, see page 76.
3. Save the file as *.csv.
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Importing Contacts

1. From the main menu choose Contacts > Import Contacts. The Import Contacts wizard starts.
2. As soon as you click Finish on the wizard, the Contacts tab in Bria is updated to show the imported entries.
Exporting Contacts

You can export a contact list to a CSV, vCard or PST file.
1. From the main menu choose Contacts > Export Contacts. The Export Contacts wizard starts.
2. When you click Next, the export starts. The result is:
•

•

For a PST export, the existing .pst file is updated to include the entries from the Bria contact list. If
Outlook is open, the entries immediately appear in the Outlook contacts.
All information in the Bria contact list is exported to Microsoft Outlook. Only information that can be
displayed in Outlook actually appears in the Outlook Contacts window. Typically this means that all
softphone addresses are exported (and stored in custom fields) but not displayed in Outlook.
For other formats, a new file of the specified type is created.
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5.2 Adding a Contact
Adding a Contact Using an Existing Address
You can add a contact by capturing existing information:
•
•

If you are on a phone call with a non-contact, click the Add to Contacts button in the call panel.
On the History tab, select an entry that is not a contact. Right-click and choose Add as Contact.

The Contact Profile dialog appears. Complete the dialog as desired and press OK.
If the contact method is Softphone or Jabber, an online status request is sent to this person. See “Watching
Others’ Status” on page 52.

Manually Adding a Contact
Click

, or right-click a group and choose Add Contact to Group. The Contact Profile dialog appears.

To enter a phone number, select
the type, enter the number, and
click Add

The new number appears in
the list

Field

Description

Contact Summary
Display as

If several display names are available, choose the one that you want to show in the contact list.

Group

Click to show the list of groups. Check each group this contact should belong to.

Primary presence

This field appears only the contact has more than one Softphone number or Instant Message address.
The primary presence is used as follows:
• The presence icon on the contact list shows the online status for this address.
• The single-click and double-click actions for instant messaging use this address.
You can still send IMs to this person at their other addresses, but you must right-click and choose
from the context menu.

Primary phone number
Other Sections
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If the contact has more than one number, select the primary number. This number will be used with
single-click calling and double-click calling.
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Field

Description

Display name (required)

The display name for this source of information. For example, the display name from the XMPP
contact list.

First name, Last name

Optional.

Contact Methods

Enter as many contact methods as you want.
Enter a person’s IM address as follows:
• If you use the SIP account for IM and presence, choose Softphone.
• If you use a XMPP account for IM and presence, choose Instant Message.
If you have more than one account of a given type, include the domain (for example,
1440@domainA.com) to ensure that the number or address gets associated with the correct account.

Presence

This field is automatically populated when you enter an address in the Softphone or Instant Message
field. It indicates that you are sharing online presence information using this address. The address is
also shown in the list in the Primary presence field, above.

Changing Contact Information
To change the information for a contact, right-click the contact and choose Edit Profile. The Contact Profile
dialog appears (page 46).

Merging and Splitting Contacts
To merge contacts, select contacts and right-click to reveal the menu. Or you can drag one or more contacts to a
contact. The dialog appears confirming that you want to merge contacts.

Moving or Deleting a Contact
•
•

To drag one or more contacts to a different group, select them and drag to the title bar of the new group.
To delete one or more contacts, select them, right-click, and choose Delete Contact or Delete Selected. The
contacts are removed from this group. If a contact belongs to several groups, it is removed from all groups.
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5.3 Managing Groups
Bria has built-in groups. A contact must belong to at least one group.
You can perform the following actions to the group:
•
•
•
•
•

Send Broadcast IM
Start group chat
Screenshare
Add to Alert list
Add to Favorites

Adding, Deleting or Renaming Groups

Select any group, right-click, and choose the appropriate menu item.
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5.4 Using Contacts
In the Contacts tab, you can:
•
•
•
•

Double-click a contact to phone or IM (depending on how double-clicking is configured in Preferences >
Application).
Click a contact to view the flyout
Right-click to show the menu, or
Hover over a contact to revel icons for single-click phoning or IMing.
Hover to reveal icons. Click the
phone icon to call using the
primary phone number. Or click the
IM icon to send an IM using the
primary presence address for this
contact.
Or right-click and choose
from the menu.
Click a contact to view the flyout.

See page 25

Click a contact method to perform
its action

See page 28
See page 33
See page 34

You can watch the contact’s online status, if the contact has
a softphone or IM address.
See the table on page 54 for the meaning of the online
status icons.
See “Sharing Online Status” on page 52 for information on
obtaining online status information.

See page 55
See page 58
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5.5 Setting up Contacts for Presence
To see someone’s presence, you need to set up the contact information in the certain field in the Contact Profile.
In order for a contact to include a presence icon, it must be “presence-ready” and you must be subscribing to the
contact. (“Presence-ready” means that the contact has an address that allows for presence data to be shared.)
To use presence on a SIP account, make sure that your VoIP service provider supports this service over SIP.
:

Source of
Contact

A contact is “presence ready” if

Manually entered The contact has an address in the Softphone field. Verify
or from File Import this on the Contact Profile.

If the contact is “presence ready” and
the presence icon still does not show
• Make sure the SIP account is enabled.

If SIP addresses are not appearing in the Softphone field and
you initially populated the contact list by importing a file,
the easiest solution is to fix the file and redo the import.
XMPP

The contact has a Jabber address in the Instant Message
field. Verify this on the Contact Profile.

Outlook

• Make sure the SIP account is enabled.
The Outlook contact has an address in the “softphone
mapping” field. The “softphone mapping” field is identified • If you specified the wrong “softphone
in the Outlook Account window in “Field to use for
mapping” field, you can change it later from
Softphone address”.
Account Settings > Your Outlook account.
Bria recognizes the “softphone mapping” field as containing
a SIP address: an address that can be used for a phone call
and for IM and presence via a SIP account.

Example – Contact with a Softphone Number

This example shows how to add a contact who uses presence on SIP.

Enter the person’s phone
number in Softphone field

As soon as you add a Softphone
entry, this field automatically
appears. Bria will share online
presence information with this
person using this phone number.

50

• Make sure the XMPP account is enabled
• Make sure you clicked the Enable XMPP
Presence button on the Contact Profile.
When you click this button, the Instant
Message address appears in the Presence
field. See below.
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Example – Contact with an XMPP Address

This example shows how to add a contact who has an XMPP address (for example, a Gmail address). Assuming
you have created a corresponding XMPP account in Bria (for example, an XMPP account for your Gmail
address), then you can send this person IMs and share online status.

Enter the XMPP address
in the Instant Message
field. Include the domain
(e.g. @gmail.com)

Click Add

Click Continue to send an
invite to this person

Or if you accidentally clear in the
invite dialog, select the Instant
Message entry and click Enable
XMPP Presence

All the XMPP information moves to a
separate section. This XMPP information
is automatically added to your list of
contacts on the XMPP server (for
example, to your Gmail list)

Finally, add the person’s phone numbers
and other information by selecting the
appropriate field and entering the number.
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5.6 Sharing Online Status
You can publish your online status to contacts who have softphone address, and you can set up Bria to view the
online status of other contacts. Typical online statuses are available, on the phone, busy, and so on.
Online status of other people
Your online status

This person has no icon because
you are not subscribing to their
online status

This person is either logged out or is
not publishing their online status

Watching Others’ Status
To watch a contact’s status, that contact must be tagged for presence:
•
•
•
•
•

If you create a contact via the Contact Profile and you include a SIP address in the Softphone field, Bria
will automatically obtain status information for this address.
If you create a contact via the Contact Profile and you include an XMPP address, you can click the Enable
XMPP Presence button to obtain status information for this address.
If you created contacts by importing a contact list, you can specify during the import whether you want to
share presence information. See page 44.
If you created an XMPP account in order to pull in your Gmail contacts, these contacts will already be set
up to share status information.
If you created an Outlook account in order to pull your Outlook contacts into Bria, then these contacts will
be set up for presence if you set up the mapping correctly. See page 66.

When you choose to share presence information, Bria sends the contact a notification request. The request asks
that you be able to see that person’s status. If the person allows this request, then the icon beside their name (in
your Contacts) becomes color coded to specify their status.
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Allowing Other Parties to See your Status (Publishing your Status)
Continuing from above, when the other person allows the notification request, your name is added to their
contact list. As soon as you are added to their list, a request is sent back to you requesting that they be able to
see your status. Bria accepts this request automatically, and the other person can now see your status.

Receiving an Online Status Request
Someone who is not one of your contacts may add you as a contact on their end, and may include your
softphone number or XMPP address. In this case, Bria receives an online status request.

You must respond to the request:
•

•

Allow: This person will be added to your contact list. You can change the display name and the contact
group for the person. This same request will automatically be sent from your Bria to the other person, so
that you can see their online status. Because you allow the request, you will no longer be bothered by
requests from this person.
Ignore: The other person will not be able to see your online status. The Online Status Request may appear
again in this session or a future session.
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Setting your Online Status
Changing your Status
Click the down arrow beside the online status indicator on Bria, and select the desired online status.

Setting up Status Indicators
You can create a custom status indicator: click the down arrow beside the status indicator, and double-click on
one of the existing indicators; type your custom status.

Status Indicators
Indicator
Available

Meaning for your Status
Either:

Meaning for Others’ Status
You can contact this person.

• You have set your status to this value.
• Bria has determined that you are logged on but not on the phone or
idle.
When you have this status, Bria will automatically detect when you
are idle or on the phone, and change the status to match.
Busy

You have set your status to this value. Bria will never automatically
switch you out of this status; you must switch yourself.

You can contact this person.

Away

You have set your status to this value. Bria will never automatically
switch you out of this status; you must switch yourself.

You can contact this person.

On the phone

Either:

You can contact this person.

• You have set your status to this value. In this case, Bria will never
automatically switch you out of this status; you must switch
yourself.
• You started a phone call when your status was “Available”. When
your call finishes, your status reverts to “Available”.
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Do not disturb You have set your status to this value. Bria will never automatically
switch you out of this status; you must switch yourself.

You cannot contact this person.

Not available
for calls

You cannot contact this person.

You have set your status to this value. Bria will never automatically
switch you out of this status; you must switch yourself.
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Indicator
Idle

Meaning for your Status

Meaning for Others’ Status

You have not moved or clicked the mouse or pressed a keyboard key You can contact this person.
for the Idle period. To set the Idle period see Softphone > Preferences
> Application.
As soon as you click the mouse or keyboard, your status changes to
“Available”.

The contact is either not logged on
Appear offline You have set your status to this value. The other person sees you as
offline, even though you are actually online. The other person cannot or does not want to share online
status.
tell the difference between this status and you really being offline.
No icon

Not applicable

You are not watching the other
person’s status.

5.7 Adding Contacts to the Alert List (Buddy
Pounce)
You can add a contact to the Alert List in order to request to be notified when the online status of a contact
changes.
Right-click the contact or contacts and choose Add to Alert List. The Alert List icon appears beside the contact:
Alert List icon

When the contact’s status changes, a notification appears.
Windows 8 or later

Windows 7
The time at which the
contact’s status changed

Click to phone or IM this
person

The popup does not allow you to take any action.

Click to keep the contact on the alert list; the next time the
contact’s status changes, another notification will appear.
Or leave unchecked to stop receiving notifications.
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6 Using Other Resources

6.1 History Tab
To view the History tab, go to the main menu and choose View > Show History.

Attach to main window
Filter list

Up arrow: Outgoing call,
either attempted or
established

Down arrow: Incoming call
that was answered

Red: Incoming missed call

Managing the Lists of Calls
You can right-click on an entry in a list to:
•
•
•
•

Delete the entry.
Delete all entries in the list.
Edit the profile if the entry is a contact.
Add as contact. The Contact Profile appears (page 46).

Phoning from History
You can:
•
•
•

Right-click on an entry to place a call to this person, using the contact method that was used for this call.
Double-click to place an audio call.
Place a call to this person and add them to a conference call that is in progress. For more information on
conference calls, see page 18.
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6.2 Favorites Tab
You can create favorites from your contact list. They will be displayed in both the Contacts tab and in the
Favorites tab.
Select the desired contacts, then right-click and choose Add to Favorites.
To view the Favorites tab, go to the main menu and choose View > Show Favorites.

You can perform nearly all the same actions
on the contact in the Favorites tab as you
can in the Contacts tab.

Removes from Favorites but does not remove
from the contact list
Removes from Favorites and the contact list
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6.3 Directory Tab
The Directory tab is available only if your system administrator has set up Bria to access a corporate directory.
To view the Directory tab go to the main menu and choose View > Show Directory.

Only one number appears for each entry.
There may be other numbers that will
show if you try to call this person.

Phone a Person
Right-click an entry and choose Call or Video Call. The call is placed immediately.

Create a Contact
Right-click an entry and choose Add as Contact. The Contact Profile window appears, populated with all the
information from the directory (not only the information displayed in the tab).
Complete the window with any missing information that you want to record and press OK.
When you have “contacts created from directory”, the contacts are:
•
•

Automatically updated whenever the corresponding directory entry changes.
Automatically deleted if the corresponding entry is deleted from the directory.

You can delete the contact. Only the contact is deleted; nothing happens to the entry in the directory.
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7 Troubleshooting

Choose Help > Troubleshooting to display the Troubleshooting window.

7.1 Testing Audio Devices
You can verify that your microphone and speakers are working and can set the volume to a comfortable level
without having to actually place a phone call.
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7.2 Testing Audio Quality
While you are on a phone call, you can test the quality of the audio. Note that to perform a valid test, you should
be on an established call (not a call attempt).
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7.3 Testing Video Quality
While you are on a video call, you can test the quality of the video. Note that to perform a valid test, you should
be on an established call (not a call attempt).
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7.4 Support - Sending a Diagnostic Log
If you have contacted CounterPath Customer Support in order to troubleshoot a problem, you may be asked to
generate a diagnostic log and send it to CounterPath.

1. Change the log
level to Verbose

2. Perform the
actions you want
to capture. For
example, if you
have an one-way
audio, make a call
in the same way as
you experienced
the issue.

3. Send a log.

4. Provide a
description.

5. Click to send.

•
•

64

You can also view the latest log by clicking the View Log button.
Bria displays reference numbers of previous logs. This could be helpful when you talk to Customer
Support. Although you cannot view these previous logs from Bria, the customer support representative can
view them on the log server by using the reference numbers.

8 Configuring Accounts

Bria has two configuration parts: account settings and preferences. This chapter describes account settings.
Account settings will be configured by your system administrator, except for the Outlook account.

8.1 Accounts Settings Window
Choose Softphone > Account Settings from the menu. The Account Settings window appears, showing all the
accounts currently set up. From this window, you can enable or disable an account.
Here is a typical setup
Your “corporate” SIP account
Your “corporate” XMPP account
An Outlook account. This account is automatically created for
you in some situations; see page 66.

The Call column indicates how the account is use for phone calls:
The account is the “preferred account”. Appears if you have multiple SIP accounts configured.
The account can be used for phone calls by selecting it on the dashboard (page 9) if the account is
enabled/registered.
Empty

The account cannot be used for phone calls because it is either a non-SIP account or a SIP account
with calling disabled.
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8.2 Outlook Account
You can integrate Outlook contacts with Bria. Bria offers two ways: via contact import or using the Outlook
account. The difference is that contacts are synchronized if you integrate using the Outlook account, while via
contact import, contacts are imported once and not kept in sync. This section describes how to integrate Outlook
contacts and remain in sync.
The user can enable the Outlook account to provide Bria with access to the contacts in their address book.
Furthermore, the user can map contact addresses to Bria contact fields in order to make the addresses “phoneable” or “IM-able”: contact mappings can be created in the Outlook Account dialog.

Table 1: Outlook Account Properties – Account
Field

Description

Outlook profile

The default Outlook profile detected by Bria.

Field to use for Softphone
address

If your Outlook is set up with more than one profile, and you want to use a different profile
other than the default, you need to change the default profile using Outlook. After you
configure Outlook, Bria will detect the default profile you changed to.
Bria can be set up to treat one of the contact fields as a SIP address that can be subscribed to,
assuming that you are using your SIP account for presence.
For example, if you select “Business Telephone Number” in this field, then when contacts are
pulled into Bria, any Business Telephone Number fields that have a value will be copied to the
Softphone field in the Bria contact and Bria will subscribe to the online status of that contact via
your SIP account.

Field to use for IM address

For example, if an Outlook contact has “2766” in its Business Telephone Number field and
your SIP account is domainA.com, then Bria will subscribe to 2766@domainA.com.
Bria can be set up to treat one of the contact fields as an XMPP address that can be subscribed
to, assuming that you are have an XMPP account set up in Bria.
For example, if you select “IM address” in this field, then when contacts are pulled into Bria,
any IM Address fields that have a value will be copied to the Instant Message field in the Bria
contact. Bria will subscribe to the online status of that contact via your XMPP account.
For example, if an Outlook contact has “kperera11@gmail.com” in its Instant Message field
and you have a Gmail account set up in Bria, then Bria will subscribe to kperera11@gmail.com
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9 Configuring Preferences

Choose Softphone > Preferences. The Preferences window appears.
The Preferences panels let you control the way that you work with Bria.

9.1 Preferences – Application

This panel lets you set your preferences for general GUI behavior.

Default Actions
This feature lets you control the action performed for two buttons:
•
•

The green Call button at the top of the phone. For example, you can configure the button so that it makes a
video call instead of an audio call.
The transfer button. For example, you can configure the button so that it initiates unattended (transfer now)
transfer instead of an attended (call first) transfer.
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9.2 Preferences – Alerts & Sounds

The tabs on this panel let you control the Call Alerts box and lets you assign sounds.
Alerts

You can control whether the Call Alert box is displayed in different situations.
You can also control how you are alerted to an incoming IM: either with a small IM Alert box or with the
Messages window itself.

Windows 7

Windows 8 and 10

Sounds

You can assign specific sounds to a variety of actions or “events”.
1. Select the Enable sounds check box and select the check boxes for each desired event, or clear the Enable
sounds check box to disable all sounds.
2. You can change the sound for each event: select the individual event. The value in Sound preference will
change. Select the desired sound.
You can import sounds; these will be added to the list of sounds you can choose from when assigning a sound to
an event.
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9.3 Preferences – Devices

Bria automatically detects devices at each startup, and selects the most appropriate device for each purpose. If
you do not like this selection, you can override it on this panel.
If you override a selection, it will apply the next time you start Bria, unless the device is no longer available, in
which case Bria will again select the device to use.
Table 2: Preferences – Devices
Field

Description

Automatic gain control

On to automatically adjust the audio gain.

Reduce background noise

Automatically attempts to remove background noise.
Typically on for the speakerphone.

Test Devices

For information on the Test Devices button, see page 61.

Test Camera

Click to check if Bria can use your camera. The video window opens, and shows a message.

Headset Mode
Speaker

Change these fields only if you want to override the devices that Bria automatically selected.

Microphone

In both these fields, select the headset you are using.
The headset is the device that is usually used for the speaker (the sound you hear) and microphone
(recording your voice). The only situation in which the headset is not used is when the Speaker
Phone button on the dialpad is pressed.
Therefore, unless you will always be using Bria in speakerphone mode, you must make a selection
here.
Select the headset in both the Speaker device field and Microphone device field.

Speakerphone Mode
Speaker

Same as headset mode, but for the device to use when speakerphone is one (on the toolbar).

Microphone

Select None if you do not have a speaker phone. The Speaker Phone button on the dialpad will be
disabled.
You can set different devices for the speaker and microphone: for example, you can set the speaker
to the speakerphone and set the microphone to your headset.

Reduce echos

Turning this feature on improves sound quality. This feature is typically on.
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Table 2: Preferences – Devices
Field

Description

Other Device
Ring On

Change this field only if you want to override the devices that Bria automatically selected.
The device where you want to hear the phone ringing: the headset, the speakerphone, or none.

Camera

This field appears only on versions of Bria that include video functionality.
Change this field only if you want to override the devices that Bria automatically selected.
Select the camera model.

Max Resolution

Leave at standard, or change the size as follows:
• Set it to high if you have a good camera and a computer with a fast CPU. You will know that you
have set the size too large if:
Your computer slows down (the video is using too much CPU)
The video shows black areas or is slow or jerky.
• Typically set it to low only in special situations, for example, when using Wi-Fi in a hotel. You
will know that you have set the size too small if the video is fuzzy.
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9.4 Preferences – Shortcut Keys
You can enable shortcut keys to several functions.

Click to enable shortcut
keys.
Then make sure the
individual actions are
enabled

Customizing the Shortcut Key Combinations

You can change the default key combinations.
1. Make sure Enable shortcut keys is checked and the action you want to change is enabled.
2. Select an Action and click Edit. The Edit Shortcut Key dialog appears.
3. Make sure there is a checkmark in the keys you want to use. You must
turn on at least two keys.
4. Type the desired letter or number in the field. For example, the following
creates the shortcut combination Shift-Alt-U.
The following rules apply:
•
•
•
•

You cannot override standard Microsoft Windows combinations such as Ctrl-Alt-Delete.
The shortcut applies when Bria is running, regardless of the application that is in focus. For example, if Bria
is running but another application has focus, pressing Ctrl-Alt-Shift-A will answer an incoming call.
If another application has the same shortcut combination, then which application was started later has
control over that combination.
If the shortcut is not valid at a particular moment, then it has no effect. For example, pressing Ctrl-AltShift-A has no effect if there is no incoming call in Bria.
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9.5 Preferences – Calls

Table 3: Preferences – Calls
Field

Description

Answer Calls

These settings let you configure how you want auto answer to handle incoming calls, when Auto
Answer is enabled. (To enable Auto Answer, see page 12)

DTMF

You may need to change the DTMF configuration if you cannot interact with interactive voice
response systems (auto attendants, voice-activated menus, and so on).
Contact your VoIP service provider or your system administrator for the correct setting.
In-band means that Bria will encode the DTMF signals in the audio stream as regular sound.
Typically, DTMF is not sent in-band; in-band is only used in specific situations.
One scenario in which it might be advisable to send in-band is if you own your gateways and:
• One or more of these gateways does not support RFC 2833 or does not handle it well, and
• Your gateway is using codes that reproduce DTMF tones well.
In this case, sending in-band will ensure that DTMF tones get through (because the DTMF tones
will bypass the gateway) and that they reproduce accurately at the receiving end.

RTP
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This timer controls how calls are disconnected when Bria determines that there is a problem with
the call and the other party has probably disappeared (assuming that you have not yourself
detected the problem and hung up manually).
• Typically, the timer is enabled. It is recommended that you not disable it. You can change the
length of the timer, but do not set it to less than 30 seconds.

Bria Stretto for Windows User Guide

Table 3: Preferences – Calls
Field
Preserve bandwidth

Description
When this feature is on, Bria stops sending audio when you are not talking.
When this feature is off, Bria always sends audio, which uses more bandwidth but may result in
better call quality.
Typically off. However, if you are using a slow (dial-up or ISDN) connection, you may want to
turn it on.
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A Application Hot Keys
Category
Making or answering a
call

Function

Keyboard Shortcut

Answer an incoming call

Ctrl + N

Decline an incoming call

Ctrl + D

Redial the last dialed number

Ctrl + R
or Ctrl + R then Enter

End the call

Ctrl + E

End the conference call (hang up on all
participants)
During a call

Mute your voice during a call

Ctrl + M

Hold or resume the call when the focus is on Ctrl + H
this call panel
Transfer an established call when the focus is Ctrl + T
on this call panel
Turn volume up when the focus is on this call Up key
panel
Turn volume down when the focus is on this Down key
call panel
Display in full screen when the focus is on
the video window

F11

During a screen share
session

Bring the screen share window to the front
and in focus

Shift + Ctrl + Alt + S

Opening a window

Open the Messages window

Shift + Ctrl + M

Open the Preferences window

F8

Open Troubleshooting Diagnostics

Ctrl + F9

Open Help in a browser

F1

Quit Bria

Ctrl + Q

Exiting
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B Contact List Headings
Following is a list of all the headings that are used in the Bria contact list. This list can be useful when
formatting a contact list in order to import it into Bria. For details, see “Populating by Importing Contacts” on
page 44.
The same headings are used for both Bria for Mac and Bria for Windows.
Heading

Description

business_number
business_numbern, where n is 2 to 6
categories

Maps to Bria groups

default_address

Maps to the Presence field

default_address_comm

Always specifies IM, if default_address is specified. This heading
does not map to a Contact Profile field

default_address_type

Specifies SIP or XMPP

display-name
email_address
email_addressn, where n is 2 to 6
fax_number
fax_numbern, where n is 2 to 6
given_name
home_number
home_numbern, where n is 2 to 6
mobile_number
mobile_numbern, where n is 2 to 6
other_address
other_addressn, where n is 2 to 6
postal_address
presence_subscription

TRUE or FALSE

sip_address

Maps to the Softphone field.

sip_addressn, where n is 2 to 6
surname
web_page
web_pagen, where n is 2 to 6
xmpp_address
xmpp_addressn, where n is 2 to 6
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Maps to the Instant Message field. This field must always specify an
XMPP address

C Other Ways to Run Bria
You can attach a hyperlink to a phone number or softphone address that, when clicked, starts Bria and dials the
number. Attach a hyperlink with this format:
<a href="sip:address_or_number">dial address_or_number</a>
For example:
<a href="sip:kperera@domainA.com">dial kperera@domainA.com</a>
Bria supports three protocols: sip, tel, and callto. For Bria to start dialing when a user clicks such links, the user
must configure Bria as their default phone via Bria’s Preferences, and then associate the protocols to Bria.
Click

Select the
protocols and
click Save.
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D Glossary
Broadband

Codec
Dial plan

DTMF

Firewall
IM
MWI
Narrowband

Presence
PSTN
SIP account
softphone address
USB device
vCard
VoIP
VoIP service provider

XMPP account
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Broad or wide bandwidth. In data transmission, the wider the band, the more data it is
possible to transmit in a given time span. A cable, DSL and ADSL connection to the
network provide broadband for data transmission. A dialup or ISDN connection
typically provide a narrow bandwidth for data transmission.
Codecs are programs in Bria involved in transmitting audio; each codec has different
characteristics and therefore each works better in some situations than in others
The rules that Bria follows in order to interpret the softphone address or phone
number that the user has entered and to modify the number or address, as required, to
ensure that the call will be placed successfully.
Dual-tone multi frequency. DTMF is the system that is used in interactive voiceresponse menu systems such as the menu system for accessing voicemail messages.
The DTMF system allows the user to interact with the menu by pressing keys on a
dialpad or keyboard.
A technology that prevents unauthorized people connecting to your computer and to
the applications running on the computer.
Instant Messaging. A technology that lets users send text message and files for near
instantaneous delivery and display on each others’ computers.
Message Waiting Indicator. An indicator that there is a voicemail message for the
owner of an account.
In data transmission, the wider the band, the more data it is possible to transmit in a
given time span. A cable, DSL and ADSL connection to the network provide
broadband for data transmission. A dialup or ISDN connection typically provide a
narrow bandwidth for data transmission.
An instant messaging feature that allows users to share information about their online
status.
Public Switch Telephone Network. The traditional land-line phone network.
An account that provides the user the ability to make VoIP phone calls. The account
encapsulates the rules and functions the user can access.
The address used to connect to a SIP endpoint. In other words, the “phone number”
used in a VoIP phone call. For example, sip:joseph@domainA.com.
Universal Serial Bus device. A device that follows a specific communications
standard. A headset may be a “USB type” of headset.
An electronic business card that is often attached to an e-mail. It often appears as a
“signature” block that identifies the person, their title, and their business.
Voice over Internet Protocol. A variation of IP used for sending voice data over the
internet, in other words, used for making phone calls over the internet.
A business that provides a VoIP service, allowing a user to connect to the internet in
order to make VoIP phone calls using Bria. The VoIP service provider sets up a SIP
account for the user.
An account that provides the user with the ability to send IMs and view other people’s
presence.

